X7 has problems syncing

I tried to use the Sync function for the first time.

It did not complete.

I kept receiving this erro message:


Server.DBException.internalError: Could not authorize the user ‘enacct’
Attempt to connect to the server failed.
null, message from server: “Host ‘tsdbrhat27’ is blocked because of many connection errors; unblock with ‘mysqladmin flush-hosts’”
Contact your Tungsten administrator.


I tried to sync with an empty library. Now I recive this message:


Server.DBException.internalError: An error occurred while retrieving references


I have checked my account at http://www.myendnoteweb.com

Only one paper got in.

Same problem here, except my sync was working fine yesterday.  Seems like a server-side error at TR?

There is currently an intermittent error being tracked that will cause this issue for Sync or when trying to access EndNote online. Our internal teams are currently investigating this issue. We are working diligently to have this back online as soon as possible.

1 Like

The outage that was reported earlier has been resolved. Please let us know if you continue to have issues with Sync.

I still am unable to sync. When I hit the sync button, or attempt to reset (I’ve even reinstalled EndNote X7) sync it simply sits as the authorization window until it times-out and says “A “Sync” Error Has Occurred (400)” and tells me to consult the manual, which gives me no further information. It worked fine for about 3 days after I downloaded EndNote and then it just stopped.

Any suggestions?

If you have not already done so, make sure you have installed the updates for EndNote X7. The most up to date version is X7.0.2: http://endnote.com/downloads/available-updates

If you already have the latest version and the issue persists, I would recommend contacting Technical Support:


Did anybody find a solution to this problem?  A colleauge of mine is experiencing  the same thing - A ‘sync’ error has occorred (400) - She’s using a Mac with EndNote X7.1 which I believe is the latest update.