Attention X7 Mac and Microsoft Word 2016 users: Word version 15.22 has been released today

For X7 Mac users…

We are aware of an issue with Word 2016 version 15.22 that is preventing EndNote X7 for Mac and CWYW from working properly. Currently, it is causing the following error message to show: A COM EXCEPTION HAS OCCURRED. 

While we work with Microsoft to understand and come to a solution, we recommend the following:

El Capitain users should stay on or roll back to Word version 15.21.1

Yosemite users, please continue to use Word version 15.20

Instructions on how to roll back to a prior version of Word from both El Capitan as well as Yosemite are here:

Please watch this thread, which will be updated as we learn more.

Thank you! 

I’m not positive but this seems to have been resolved in an update I installed today: Word 15.22.1. I installed the update, started a new document, inserted a citation, then formatted the bibliography and everything seems to have worked correctly. I also opened an existing document where I was getting the COM errors a few days ago and updated the bibliography and that also worked.

The Word 2016 mac 15.22.1 update released today solves the problem :smiley:.

Yes, thanks everyone!

Glad to hear that MS Word version 15.22.1 for Mac has fixed the previously reported issues with X7 and Cite While You Write:

  1. “An error occurred.  ID=-600” message appear when inserting citations in Word document

2) “COM Exception” error message in Word 2016 after the recent update 15.22


I have mistakenly updated my Word 2016 to v.15.22.1

While having Endnote 7.5.3. (Bld 11252) and OSX El Capitan (10.11.4)

It is suppose to be working fine for the Cite While You Write 

But this is still have the same problem of "A COM exception has occured. ; Command failed” error message

Can anyone please let me know how to fix that because I tried to rollback to 15.21.1 version but the problem is presistant. 



This has not been fixed. Still receiving the exact same errors even after updating everything and reinstalling, like oa111 is. I have papers due to be written and need help with this as soon as possible please. 

As I can’t find a way to edit my post…

I managed to get it working (running the latest updates of El Capitan, Word and EndNote) by deleting the biography I had in my document and making EndNote rebuild it. Otherwise, it wouldn’t work and continued given COM errors.

I did this in a copy of the file first though, in case it broke my bibliography further! 

“Edit Reply” to edit the post message is under the options drop down (upper right of the open post).  

I tried to update Microsoft Word to version 15.22.1 but the AutoUpdate showed me that the version 15.22 is the latest version. Any suggestions?

Endnote update is being pushed to X7.6 today, but you also have to update MS Word to 15.24 to maintain compatibility.  I was running a class today which messed us up big time, as some starting updating Endnote, and some updated Word and some updated neither (best option) and some tried to update both.  egad!  most of the class was spent on just getting the two programs to talk to each other again.  Wish I had been warned.  I am not a Mac user, and am always stressed anyway when I teach a Mac Endnote course!  

Hi. Im using Word 2016 version 15.23 on Mac Yosemite (10.10.5). Lats night I upgraded to X7.6 and from then all the problem started. While using CWYW an error message pops in A COM exception has occured. In addition, while using the same online EndNote library on an Windows computer (X7.5) having problem in updating the bibliography, shows a message “Command failed”. Any solutions? Thanks in advance. 

Please do not double post.  but my message just prior to your post explains your problem (as my response does in the other forum post).  

Could you solve it? How?

Hi, I am receiving an error message “A COM exception has occured - Object has been deleted”  

I am using MacOS Sierra 10.12.3  and Word 15.30.  

Is anyone else having this problem and how can I resolve it? 

Posting to a solved thread is dangerous, because I tend to ignore them.  

But, as suggested below, I would first try thecode clean up procedures (I do not find I need to copy and paste to a new document)  and if that doesn’t work, call Tech Support.  

I’ve been using EndNote X7 without any problem until Microsfot Word 2016 was automatically updated to #16.8 version. “Cite While You Write” stopped working, and EndNote has disappeared from the toolbar/ribbon. I web-surfed to get possible solution, but this issue has not been sorted out. Any suggesion and guidance will be enormously appreciated.