Beta Cite While You Write for Word 2011 Now Available

As mentioned before in this post: I too had to uninstall office 2011/endnote x4 and perform a reinstall.

However, after that, I am content to say that it seems to work fine.

Thank you! 

I accidentally pressed the (x) on the CWYW toolbar and now it’s gone. How can I get the toolbar back? I reinstalled the bundle and restarted word with no fix.


There seems to be a bug…Repeated Authors in bibliography have the full names listed instead of dashes under the Turabian style (this might apply to the other styles as well). This did not happen in earlier versions of Endnote.

There seems to be a bug in Endnote X4…Repeated Authors in bibliography have the full names listed instead of dashes under the Turabian style (this might apply to the other styles as well). This did not happen in earlier versions of Endnote.

Yes - this is a known glitch in EndNote X4 - and one of things we are working on fixing as part of this update. Are you still seeing this issue using the recently-released beta version of CWYW? With Word 2010 only or 2008 too?

Jason Rollins, the EndNote team


This is being addressed in the full update as JasonR mentions but is not available when using just the Cite While You Write beta bundle. If you cannot wait for the final update, please contact to volunteer in the full beta program.

 - Mathilda, the EndNote team

Please, I want to be a beta tester. please!! I am now using zotero because it is the one that works with Mac 2011…how cab ebd note not work with ofiice 2011. Its terrible

It does, if you would have read closer => if you install the beta update. See page 1


I signed up for the Public Beta program a few days ago (using my academic e-mail address), and have not yet received a link pointing to the download. I tried signing up again today and have again not received any response. Could someone please look into this, and if possible, send a link to homer729 AT I am willing to respond by PM to confirm that I am a registered user of this program. My academic e-mail has not been revealed here for privacy/spam reasons.

Thank you!

Doublecheck your spam/junk folder. If it’s not there, please repost.

 - Mathilda, the EndNote team

When you accept the terms and conditions for this public beta, an automated system sends you back the download information. Unfortunately many of the e-mails generated by this system have bounced, usually due to security policies in force on the receiver’s end or e-mail addresses being mis-typed when accepting the terms and conditions. If you do not receive a response to your request for the download information within one business day, please send a private e-mail to rsbeta and we will send you the download instructions. We regret any inconvenience this may have caused.


The EndNote Team

There seems to be a glitch, perhaps. First, I have upgraded my EndNote X1 to X4. Second, I downloaded the CWYW folder and added it to the Word start-up folder (MS Word 2011 for Mac). Everything seems to be working fine… except as follows.

As a test-run, I have (re-)formatted several of my older manuscripts. While it worked fine within the Word document, it did not list all references in the EndNote library window (under: “Showing [number] of [number] references in Group”.).

For example, one of my manuscripts contains 48 references. After re-formatting, all 48 are listed in the references section at the end of the Word document. However, in the EndNote window, only 13 of them are shown as a Group. At the bottom of the EndNote library window it says: “Showing 13 of 13 references in Group. (All References: 1334)”

In essence: even though all 48 references are present within the total of 1334 references in my library, EndNote only groups 13 of them in the EndNote library. On the other hand, all 48 are shown in the Word document and are correctly formatted.

I think the attached screen shot might explain what you are seeing. This is just a guess but I think the following likely applies:

The new EndNote  “Document auto-groups” will only display the references from a current EndNote library in the specific Word document. The Word document may also have other EndNote-created references in the document Traveling Library that were originally from a different EndNote library. If this is the case, the Traveling Library would need to be imported into the current EndNote Library and then the Word document re-formatted.

This is an example of why we recommend maintaining just one EndNote library and using the Groups features to organize smaller subsets of records.

Please let us know if this explains things or if you suspect something else might be wrong.

Jason Rollins, the EndNote team


Hi EndNote Team: Many thanks for your reply to my post above (re: a potential glitch).

Actually, I do work with only one library – or so I believe.

My situation may be a bit unusual, because I work on two computers (one at home [A] and one at work [B]). I add new references on both computers. After adding any new references to my library, say on computer A, I copy the entire library onto a thumb drive. Then I delete the previous library from the other computer (B) and replace it with the updated library from computer A. And vice versa.

The above process is a bit cumbersome, because on (rare) occasions I forget which one is the most up-to-date library. Then I have to add the missing references again. I wish there was a better way to work with EndNote on 2 different computers.

In essence, it is possible that the “glitch” that I am dealing with has to do with my copying my library from one computer to the other. Perhaps entirely my fault, rather than the software’s. However, as I mentioned, I do work with only one library, and all references from a specific word document are contained in this one library – even though they may not all be listed in the selected “Group” window of EndNote.

No sweat, though. I usually do not require EndNote for my older manuscripts; I only used the older manuscripts to test the new beta version. I am hopeful that I won’t see this “glitch” on the new documents I will be working on – because I will use X4 right from the start.

Many thanks for your help!

How do you move the library?  – Best to use the “compress” feature to ensure you compress all the files and folders and unpack them with the endnote program on the new computer. 


Thanks for your suggestion. In the past, I always did “drag-and-drop” for copying my library onto my thumb drive for transport. This was just a bit cumbersome, because I had to make sure to also drag-and-drop the folder “Library.Data”. I wasn’t aware of the compress function in X1. Now, in X4, the command is even more obvious. I have tried it and it works well.

Thanks again for this helpful suggestion!

I have the same problem, but it doesn’t disappear after reinstalling everything. I keep getting the “Word could not fire event” error message when I open a file in Word 2011.

What can I do? I really need the program!


The “Word cannot fire event” message means that Visual Basic for Applications is either not installed or is damaged. Run a custom install of Office 2011, selecting only Visual Basic for Applications. This almost always corrects the problem.

Thanks! That solved the problem completely.


I have been using the new program for a week or so.  Basically works like the old one.  The toolbar is unhinged and does not seem to stay where you put it.  A hassle and I hope they find a way to put it on the ribbon. 

I have also found that when I insert a citation, it takes considerably longer to do it than on Word 2008.   There is also a phenomenon of the Word document periodically “shaking” which I suspect is some automatic search for new citations.  It is distracting.