Biblography references not matching my library references

Hi there,

I have recently edited a number of my library references to ensure everyone is uniform. For example, many were using the abbreviated ‘journal title’ so I have changed them all to the full name. When I told MS Word to ‘update citations and bibliography’ it only updated some. Other references simply have not changed and I can’t seem to get them to change either. Any ideas?

Many thanks.

Hello, Petehab:

EndNote has gotten “out of sync” with your document, and is no longer associating the references in the document with the correct reference in the library. However, there’s an easy way to fix this, which we explain in the following FAQ:

Hi there,

Thanks for your reply but unfortunately it hasn’t worked. Any other ideas?

Hello, Petehab:

Did you follow the instructions to go through all the Select Matching Reference windows? That’s the process that matches it up against the library. If you click Ignore or Cancel here it will not work.

If this still doesn’t help, I suggest contacting our support team directly for live troubleshooting.

I suspect the behaviour you describe is actually due to the Journal terms list having been inappropriately “updated” and the output style you are using is defining a specific column to replace the Journal name with from the terms list.  It sounds complicated, and the fix takes a number of steps, but once fixed for a library, you shouldn’t have the problem again.  

  1. Turn off auto updates for terms list (Edit>endnote preferences, Term Lists and untick the 2nd and 3rd update lists options).  

  2.  Follow the instructions in this knowledge base article at the following URL:

Ah! Leanne, of course you’re right. I missed the part where he mentioned the issue was with Journal names. Apologies for the confusion!

Thank you for your help. It has worked on almost all references. There are a few particular journals such as The Journals of Gerontology. Series A, Biological Sciences and Medical Sciences which it has not. Any ideas why it would work for most but not others? Is it something to do with their category?


They probably are not in the list of journals you downloaded.  You can edit the journal terms and add those that are missing.  For the most part, enter the full title in the first column and the abbreviation with periods in the second, which is usually 

enough. You get to the Journal Terms list from the Tools>Open terms list, journal  terms list, on the term tab, add new term.