Can not connect to Databases

Dear community,

the topic was discussed earlier so tried to consider all of the hints given in other posts. I can not connect to databases except PubMed.  The error is: “Host refused connection at the TCP level. (Firewall?) (Unauthorized IP adress?)”.

What i did so far:

In my institution:

Downloaded all actual connection files (COPAC, Library of Congress, BSB Muenchen)

Opend the necessary PORTs in my Firewall

Seperate Laptop:

Logged in an open WIFI with actual connection Files and shut down Firewall

=> still the same error

anybody ideas about this issue, what else can i try?

Refer to article from the knowledge base:

Also verify that the connection files you downloaded from your institution are the most current. Go to the Endnote support site and download current connection files to see if these work instead of the ones you’ve been using:

Otherwise, suggest you contact tech support:

Technical support

For help using EndNote

Monday – Friday, 9 a.m. – 8 p.m. Eastern (GMT -5)
+1-800-336-4474, press 4

Submit a technical support request

International support contacts

Login to Chat

Hello CG,

connection files are current, directly downloaded from EndNote support. To my knowledge Library of Congress database deos not require subsription and Firewall was down during the connection test

Contact tech support - info given in prior posting.

Hello Martin,

I have the same issues with BSB München etc.
I would like to try the Firewall port thing (opening ports there), but where can I find information about what port to open e.g. especially for BSB München?
Perhaps you happen to have that information available?

Thank you,

Christian Geiselmann