Cannot exclude article title in in-text citations


I am new to endnote web (at mac), and when I add citations in text I am not able to exclude the name of the article.

That is, it appears as:

  (Feng, 2011, Public pension and household saving: Evidence from urban China)   

rather than

Feng (2011)

even though i choose Insert and Display as: Author (Year).

I am not able to change this using the “edit citation” option afterwards either (actually that function do not let me exclude author or year either). 

I would appreciate any help on this. I guess I am missing something basic.


What Output style (on the endnote ribbon) are you using and which reference type is the Feng citation - and are there more than one Feng 2011 citations in the manuscript? 


Thanks for your reply.

Now I use harvard, I have also tried others (APA … ).

Feng is a journal article that I added directly from Web of Science. I also have the same problems with (all) other articles, some of with I have added manually to end note web. The is not more than one Feng citation in the manuscript. 

That is very strange then.  And you haven’t edited the citation template to include the title?  My only suggestion is to take a small part of the  the word document, change its dot 3-4 letter code to something the forum allows as an attachment (like .txt, I think) and attach it (and report what the 3-4 letter code should be (.doc or .docx) to a reply here in the forum (or contact me via Private messaging).  If it is in the library, the travelling library will reveal the problem, which is the only thing I can think of.  If it is the only Feng being referenced, it isn’t trying to “disambiguate” the citation. 

Thanks for you reply. I attached a small part of the document with 3 in-text citations. Originally .docx  

Please let me know if you need more information. 

Oppgaven reuter.txt (114 KB)

The inserted references appear to have the title as a part of the record, rather than the record number in the unformated state.  This means they are being treated as text to display after the author, but I can’t figure out why, because it doesn’t show up in the “suffix” of the edit citaion box.  then if I unformat and reformat wiht my Harvard style, they get resolved to the correct Author (Year) version.  Have you tried that?  – convert the citations to the unformated (temporary citation) and then reformat. 

Ok, thanks. This seems to work.

However, it makes no difference whether I chose “insert”, or “insert and display as: author (year)”.

Both appear as (Feng et al., 2011).

I guess it should be no problem changing this manually in the text … 

I wonder why your insert isn’t including the record number?  Have you adjusted your preferences to use some alternative field, which if empty, inserts the title to disambiguate the references for some reason? 

Where and how exactly are you “inserting” the citation?  describe your workflow exactly?  Are you working in the integrated or library only mode?  You aren’t trying to insert from a “online search” mode are you?  Does it happen with ever inserted reference? 

I choose tools - EndNote Web - Find Citation(s) … - it opens the dialogue box “EndNote Web Find and Insert My References” - after identifying the correct reference from the list I choose insert (or insert and display as: Author (year)) in the lower left corner.

I don´t really know what you mean by record number, or integrated/lobrary only mode, and I have not (deliberately) adjusted any preferences to use som alternative field.