Cannot import references X8 for Mac

I used EndNote on Windows for over 10 years and never had an issue importing references.

Now using X8.0.1 on Mac Sierra 10.12.6 with Safari. I cannot get a single reference to import (3 examples attached).

I have 2 references from Google Scholar and Expanded Academic ASAP. When I try to import them I am prompted to choose a filter. There is none for either … endless Googling turned up links to both, but both links are broken! 

Neither are available from

Using EndNote Generic filter doesn’t work either.

My third example is from Science Direct - for which there IS a filter - yay!

But when I import it and select the correct filter again, nothing happens: no errors, no crashes, just nothing imported.

I have also tried the “solution” of dragging the downloaded reference file onto the EndNote icon in the dock - I get the same result as per File | Import … I have set .ris and .enw files to open with EndNote - same result.

NOTE : All my examples have been renamed with a .txt extension so I can attach them here.

Cany anyone help? Surely I can’t be the only person with this issue …
citations.ris.txt (580 Bytes)
scholar.enw.txt (232 Bytes)
ScienceDirect_citations_1502498031496.ris.txt (481 Bytes)

The issue appears to be due to a problem with the filters supplied with either X8 or the X8.0.1 update.

I found the following solution worked for me.

  1. Delete all your filters. You will need to clear them from /Applications/EndNote X8/Filters AND any local filters you maye have e.g. mine were in … /Documents/EndNote/Filters

  2. Download all filters from

  3. Copy all these filters to /Applications/EndNote X8/Filters 

I found I still could not import RIS references using File | Import - these can be imported by dragging the RIS file onto the EndNote icon in the dock.

BUT Google Scholar (.ENW) references will not import this way. However, they can be imported by right-clicking on the file and choosing Open With … EndNote (you can set this default and all ENW files will in future just import by double-clicking.

Hope that helps … this issue was almost driving me back to Windows! 

On another Mac, RIS files would only import if double-clicked (after Endnote set as default to open) … go figure!

Looking at your text RIS files (Google Scholar, Expanded Academic ASAP, Science Direct) shows the data tags require creating an Endnote import filter that specifically addresses the unique data tags within each file. There’s a mismatch between the data tags in the import filters you been using and the text RIS files – that’s why nothing is being imported.

I’ve created two import filters for Google Scholar and Expanded Academic ASAP which work (refer to attached image) and will create a third import filter for Science Direct. However, creating a filter based on a single record doesn’t allow for adequate testing to account for possible variations of tags and data within a range of records (and the coding delineation between records and end of records) within a range of records. Could you provide a sample of 5 to 10 records from each of the three databases? And the sample can include a variety of reference types (e.g. journal article, book, book section, etc.) if you tend to perform aggregated searches across reference types.

Refer to this threadfor information on exporting multiple references from Google Scholar.