Can't import from Medline (Ebsco)

Hello. I have two computers at the office. Both have Endnote, both have Medline Ebsco filters. One can import records, the other can’t. I can see no apparent difference in settings. For the one that doesn’t work, when I ask Ebsco to import directly, it opens my endnote library immediately but all records show, and the new one has not been imported. Help ? Thank you.

Are you using a PC? If so, it’s possible that the web export helper hasn’t loaded properly. The first thing I’d try is a repair.

Go to Start/Settings/Control Panel/Add or Remove Programs. Highlight
Endnote from the list and click on Change. Click on the radio button
next to Repair and run it. 

See if that solves the problem.



Yes I’m on a PC. I tried a repair and it didn’t help.  On the computer that works, when I click Direct Export to Endnote at Medline, a box pops up to directly choose the endnote library. On the computer that doesn’t work, it seems to not know what program to use. I get a box saying “open with… other application”, and then I choose my endnote library. It opens the library, but without importing the record.  Any other ideas ? Thanks.


On Windows if you are asked to choose which program to use to open the file you would need to browse to: C:\Program Files\Common Files\Risxtd\Risweb32.exe

Perfect, that worked for computer number 2. Now, if I add a third computer into the mix, my laptop, that doesn’t solve the problem because it doesn’t ask me which program to use. It just automatically opens the same Endnote library without importing. I may have selected it once and clicked “remember this choice and don’t ask me again” ??  How do I make it ask me again?  Thank you!!

The error message I get now trying to import is “There is no application associated with this file type” …or something very close to that (french OS : “Aucune application associée à ce type de fichier”)

Ebsco sends the direct export as a file with the extension .ris

With Windows XP, the procedure to associate .ris files with EndNote is as follows:

* Right click on the Start button and select Explore. 

* Click on Tools on the top menu bar, and select Folder Options.

* Click on the File Types tab.

* Browse down to RIS

* If it is not currently associated with Web Export Helper, click on the Change button to select Web Export Helper.

Nope, it still doesn’t work. I still get No application associated with this file type, even though Web Export Helper is designated for RIS files. Perplexed…

Try with a different browser?  I have the same problem and followed all the suggestions with IE, and couldn’t get it to work on one machine.  I tried it with Firefox as my default browser and it worked fine. 

It gives me exactly the same error message in Opera. :frowning:  I’m so close to solving this, if only I hadn’t told it to remember a wrong selection. Anyone know how to undo that ? Thank you again.

I’m sure someone did answer that question quite recently on one of these threads, but I can’t find it now.

You could try emailing tech support to see if they know.

I did find this on the web, but I don’t know if it’ll help much:

  1. Run Firefox web browser.
  2. Click on Tools menu, and then Options in the drop-down menu item. Prior to Firefox 2.0, try Edit -> Preference.
  3. Go to Applications tab.
  4. To reset the Do this automatically for files like this from now on setting to the default (prompt and ask for confirmation again), simply highlight the File Type you want to change, then click on the dropdown box and choose Always Ask.

Or there’s instructions about how to reset preferences if you’re using Firefox here:


Message Edited by cobrien on 11-27-2008 10:27 PM

It’s working in Explorer now. I still get the error message in Opera, but I’ll just tell everone to stick to Explorer, as much as I prefer Opera.

Thanks everyone!