Can't open file

Hi. I have EndnoteX1.01. Theprogram opens but I cannot open the library, even when disabling the antivirus Program (Kaspersky 2009). All I get is a message saying the program encountered an error and needs to close but no specific error message was provided. Can anyone help?

Did you move the library, and are the associated .DATA and folders therein, in the same folder? 

Hi. I did not move the file, which is called Carone.enl. It is in the same folder it was always in. There is a separate subfolder called which contains files with myi, myd, and frm extensions. Am I supposed to put everything in the same folder even though I never did that before?   

the .enl file should be in the same folder as the .DATA folder is, so it sounds like that is correct.  Are you trying to open the library by double clincking, or from the program itself?  It is best to try from the program. 

See the two below links to first try to repair the library and then to recreate the library from your .DATA folders.  Make copys of everything first!  both the .enl and the .DATA folder and contents.

Hi. I am trying from the program. There is nothing wrong with the library because I can’t even make a new library. The same generic error message keep occurring. Here is a more detailed history. I have a copy installed at work and home. Then Norton antivirus tech support remoted into my computer and botched it up such that EndNote would not work. I removed Norton, uninstalled EndNote, reinstallled it and it worked fine. I then put in Kaspersky anti-virus and then the program stopped working. But the probelm does not lie with Kaspersky because the program does not work when I shut off the anti-virus software. Also, I just tried installing EndNote on a separate computer that does not have Kaspersky and the same error occured. i am wondering if I am out of installs and how I can get my original software back on my computer. Does that seem like the cause? How many installs do you get with EndNote X1?

I am not aware of any limitation on installation times.  I recommend that you contact tech support via the website or call them tomorrow. 

It sounds lilke, if it was working and it stopped when you installed the anitvirus program, that it must have affected an Endnote function which turning it off, doesn’t reset? 

Have you changed the operating system?  In the meantime, maybe this has some help?

No change in operating system. If the anti-virus software corrupted a file, then why would the same error come up on a separate computer with a completely different anti-virus system?

It hasn’t come up here before, so I don’t know.  Tech support have anything to say? 

Yes. I did not download one of the files on the part of the website that deals wiith file downloads for library crashes.

So it is fixed for you?  could you provide more details here, or a link to the website info, so if others are confronted with a  similar problem, they can trouble shoot? 

Yes, problem solved. Make sure you always also download the file from Step 2 at this link…

You can try some important steps which can resolve your issues, Or can directly call microsoft for tchnical help, recently I had approach one third party technical support company where they charged me some amount but fixed my issue, they are not microsoft but a third party technical support company. you can visit there site @ for

<a href=""> Third party technical support</a>