citations switched formatting


I am new to using EndNote and have been working on a document for a while and all of the sudden my in-text citations are not inserting properly. I am using EndNote Basic (online version) and have downloaded Cite While you Write and am using Microsoft Word for Mac version 16.52. I have read a lot of forums, but none seem to answer my question. I had the style set as “Numbered” and the Instant Formatting is set to on. I want all of my in-text citations to be formatted as [1] . Everything was going well and I didn’t change any settings but all of the sudden things were being inserted as {author name, title, year} ← something like that. I have been trying to figure out what’s happening but not I don’t even have the option to select a style and am getting frustrated. I click style, there is no drop down (about 10 minutes ago there was a drop down). Any advice?

You will want to check the Instant Formatting setting in the document:

If turning on Instant Formatting does not resolve the issue then please contact Technical Support directly:

1-800-336-4474 option 4 then 1


We are here to help whenever you run into issues.