failure in inserting quote


I’m new to using Endnote in word and have just switched to a Mac. It’s Endnote X4, Microsoft Word 2008 running on a Mac. I just tried to insert a citation from my ENdnote library (previously created on Endnote X2 on Windows). This is what it put in the text:

{Expo 2010 Shanghai China, 2010 #158}

=> Expo 2010 Shanghai China is the author (correct)

=> 2010 is the year (correct)

=> I have no idea what #158 means, or why I get the curly brackets. Nothing turned up in the bibliography. I tried it with several different styles, and it all turned up the same. The above just turns up as plain text, it is not clickable and highlighted in grey as would usually be the case.

What I would expect it to look like is this:

(Expo 2010 Shanghai China, 2010e)

Does anyone know why this happens, or have a solution? Any help would be very much appreciated!

Thank you


Instant formatting is probably turned off.

Click on the little arrow on the right corner of the Bibliography section of the EndNote tab in Word (Format Bibliography).

Choose the “Instant Formatting” tab  and click “Turn On” . Then OK.

All present and future references should now be formatted instantly.

Best wishes

Jan Ove

What you are seeing is the temporary endnote citation, unformated.  This may be because the document is using a style not available in the new installation, or because moving from windows to mac, CWYW is not turned on, or just that CWYW isn’t on for some other reason.  Try running Endnote’s  format paper tool from the word document.  Check there that on the first tab, the output style is available (browse to find it, to be sure) and on the third tab that the CWYW is enabled.  hit okay.