COM Exception has occured: Command is not available

I am using X2 with Office 2008 for mac, Word 12.1.4

I started getting the “COM Exception has occured” since last week.

Anybody has any idea about where to check, or what to do regarding this annoying problem?

thanks in advance


I’ve just started having exactly the same problem - I’m also using X2 with Office 2008 for Mac, Word 12.1.4. If anyone could shed some light on this, it would be greatly appreciated!


I’ve not seen this before but a quick Google search turned up an reply by Leanne (3 years ago!) on the old listserv.

"I don’t know the precise answer, but I would try one or more of three

Make a copy of the document.

  1. Unformat all the references (turn off CWYW first). Delete the
    residual reference list, unlink all endnote fields, close word and
    endnote, open word and endnote and Try formatting again.

  2. Make sure there are no tracked changes. Turn tracked changes off.
    Accept them all and try again.

  3. Finally, copy the whole document (with unformatted references, if
    possible, following the procedure in 1.), but without the very last
    paragraph symbol
    , to a new document, try formatting again." 

Try that to start with maybe?

hey there,

Thanks so much for your reply - I have been using the ‘track changes’ function, so it’s possible that this has somehow messed things up. I’ll try Leanne’s advice!



I think the track changes function has the ability to mess up an awful lot of stuff when using Endnote, unfortunately.



Hi all,

In my case track changes was not active. However, the document included a set of comments.

I have seen the proposed solution on the net, but  it seems like a temporary fix without pointing out the real cause of the problem.

It may work, but there is no guarantee that we will have the same error 2 hours after that. 

Anyhow, it may be a good temporary solution.

About my case, the problm is solved. How? I have no idea. Two days ago I opened the document and EndNote reformetted the reference list, fixed all EndNote fields, and now I am not having any problem in inserting new references. Did nothing to fix the problem. 

It is really wierd.



I’ve had the same problem and figured out the issue.  In my Word document (MS Word 2008 for Mac), I had inserted a comment.  After I deleted all comments, endnote worked fine and was able to format all references.

I’ve been having this problem every time I write a manuscript with CWYW and someone comments on it. In the past following this thread worked, but recently I got the COM exception even when I tried to unformat citations. I was really stuck so I called Endnote Tech Support and someone helped me. He had me open a new Word document and insert my manuscript .docx file into the blank document. Then he had me unformat all the citations and that worked. Then he had me reformat everything. That worked, but there were field codes everywhere so I had to turn the field codes off (Word > Preferences > View > make sure “Field Codes” is unchecked). The rest of the formatting of my focument is weird-looking now so I have to fix that but at least Endnote CWYW is working!
Message Edited by jbglass1 on 09-21-2009 08:32 PM

Message Edited by jbglass1 on 09-21-2009 08:33 PM


I’m getting the same error, but this happens every time I open NIH forms (; try “Form Page 1”). Unfortunately, this exception crashes Word every single time I open these documents. None of the above solutions apply here because this document does not – and will not – have any EndNote field codes. Any long-term solution would be great. I’m hoping there’s just a conflicting EndNote file somewhere that can be deleted…

I’m using Word 2011 (with service pack 1) on a MacBook Pro (10.6.7).



I’ve had the same problem.  I think that depends on the comment inserted into the paper. After deleting all comments, endnote works fine and I was able to changed the format of all references.


I experienced the same problem with an NHMRC document;  after the document opened and I clicked on the error message, Word crashed.  I’ve got around it by opening Word first, then opening the document.  Alternatively, if a colleague has a different version of Word etc, you can ask them to open it and save the file as an rtf, as this also seemed to work.

I’m using Word 14.0.02, a MacBook Pro, and Mac OS X 10.6.7

I have a tiny problem, like one of your other correspondents.

When the fault occurs, Windows shuts down. So I have no way of applying any of the suggested solutions. And since the document that’s causing the error is opened automatically next time MSWord tries to open (following the ‘here’s the document that you were working on when I crashed’ facility) Word is unusable.

I have to trash the document and restart my machine to regain access to Word.

Reuters, please can you fix this wretched bug as soon as you can? I see from the dates on this correspondence that you’ve let it drag on for far too long.

MacBook Pro OS10.7.3 Endnote X2.0.1

Kind regards,


I was getting  “com exception” error message (using Mac and Word 8), and having to start from scratch, opening a blank Word file, pasting the unformatted text in, and reapplying all the references and formatting. It would work fine until I closed and reopened the document.

My husband found a solution. In my case, the problem seemed to be related to a “traveling library.” I’m not sure where it came from, but some of my citations were in my regular library and the others were in the traveling library (although all appeared when I opened my regular library).

To fix it, I highlighted the entire document, right clicked, chose Edit Citations, more, clicked on the drop-down tools/settings icon (beside the help icon), chose Export Traveling Library, and selected my Existing EndNote Library. It brought all citations into my library. I was then able to format the bibliography with no problems.