Has anyone else noticed a problem connecting to COPAC?  Using EndNote X2 I can connect to it, apparently, and search it.  I’m told how many results I have, but they fail to appear, and the search screen then starts to judder.  Other regular connections seem to be working O.K. - as did COPAC under version X.



Paul Woods,

Faculty Librarian (Social Sciences & Law),

University of Bristol Information Services,

Arts & Social Sciences Library,

Tyndall Avenue,

Bristol BS8 1TJ.

Tel.: 0117-9288029 (ext.) 88029 (int.) Fax: 0117-925-5334


Home Page:

"What we become depends on what we read after all of the

professors have finished with us. The greatest university

of all is a collection of books." - Thomas Carlyle


Thank you for alerting us to this issue, we are checking with the MIMAS folks right now to see what the issue is.


I am having a similar problem with COPAC. I use Endnote X.0.2 and a few days ago COPAC searches stopped working. I can search without problems, Endnote reports an x number of hits, but then fails to retrieve the references. When I check Windows, Show connection status, the Record data states “unable to convert record to SUTRS”. All my other connections still work. Is this an Endnote or a COPAC problem?

Luuk Houwen
Head of Department
Chair of Old and Middle English Language and Literature
Department of English
Ruhr-Universitaet Bochum
Universitaetsstr. 150
GB 6/32
44780 Bochum Germany

Whether or not the problem was with X2 or COPAC (I suspect the latter), the problem is now solved.  I just tried a COPAC connection file from the University of Queensland, and that worked correctly; so to double check I used the original EndNote-provided one, which now produces the desired results.

Best wishes,


Indeed. I am pleased to be able to confirm this.