CWYW doesn't find new citation (Microsoft Word)

Hi everyone,

I recently updated my Microsoft Word 2016 because it was utilizing over 60% of my CPU to work on my 9 page dissertation proposal. After updating Microsoft Word, I had to update CWYW because the version I was running before wouldn’t load. After updating everything, I added a new citation to my library and tried to add it to my document using CWYW. When I search for the citation using the Endnote toolbar in Word, CWYW cannot find the citation (Error message: No matching records were found.) So I tried to workaround by selecting the citation in the Endnote library window and inserting it into the document from Endnote, and it gives me the error: There are no references selected in the frontmost EndNote library. I hit okay on that error and Microsoft Word crashes. The crash report is at the bottom of this post.

I am sure this has something to do with updating Word and CWYW but I’m not sure how to fix it. I have tried closing and reopening Word and Endnote, as well as a full restart of my computer. I’ve also checked for updates again through Word and Endnote; both applications are up to date. Can anyone give me any insight or troubleshooting steps I can try to get this working? I am using a MacBook Pro running El Capitan 10.11.16. I am also open to other workarounds for now; I need to get my proposal finished ASAP.

If you need any more information, I will be happy to provide it. I rarely have to seek troubleshooting help on forums so I always forget what to include (:

Thanks for any help you can give me.

Microsoft Error Reporting log version: 2.0

Error Signature:
ExceptionEnumString: 805306368
Exception Code: 0x00000001 (0x00007fff73950008)
Date/Time: 2017-12-11 18:30:40 +0000
Application Name: Microsoft Word
Application Bundle ID:
Application Signature: MSWD
Application Bitness: x64
Application Version:
Crashed Module Name: merp
Crashed Module Version:
Crashed Module Offset: 0x0000000000002e79
Blame Module Name: EndNote CWYW Word 2016
Blame Module Version:
UnsymbolicatedChecksum: C0FFD28929477A43D709394FEC7D054D
Blame Module Offset: 0x00000000000f03dc
StackHash: 23a284d55b53815f-dm_805306368_main
Application LCID: 1033
Extra app info: Reg=en Loc=0x0409
Build Type: SHIP
Crashed thread Stack Pointer: 0x_00007fff545bf1b0
Audience: Production
AudienceGroup: Production
AudienceChannel: CC
Crashed thread: 0

Update: It looks like there is a problem in syncing my library to ‘EndNote Online’. I was looking around in the CWYW preferences (which I stumbled on accidentally) and changed the CWYW Application to EndNote instead of EndNote Online. If anyone knows how to fix the sync issue (see screenshot) I would appreciate it. But for now at least, I have CWYW working again.

Thanks again.

I recommend you contact support as they are the best to figure out syncing (or non-syncing) issues associated with your account and license.

Technical Support 

1-800-336-4474 option 4 then 1 or

Thanks, it worked for me.