CWYW plug in does not work for me

I am using an intel MAC OS 10.5.7 and I have been trying to get endnote X2.0.1’s cite while you write for word to work to no avail.  I have tried reinstalling word and endnote.  I have tried patching, replacing the CWYW folder from the website before starting endnote for the first time.

Basically, I have to manually load the plug in by Tools>templates and Add-ins> and adding Endnote CWYW  as a plug-in.  

THis brings up the toolbar, but the toolbar does not respond to anything. (it responds to close)

Very frustrated and ready to abandon the use of this piece of software altogether. 

Message Edited by easymac12345 on 06-17-2009 03:57 PM


I had the same problem, think I finally got to the bottom of it…

You need at least Office Word 2008 version 12.1.x, my version was only 12.0.1 and therefore wasnt working. You can just download the update from the microsoft website, or go through Word (got to Help < Check Updates…) and follow the prompts…hope it works