Direct Export

I have Windows 7 and Endnote X4. Direct Export  is not working for me. I have tried Web of Science and Proquest databases. I click on Export, then it comes up with a blank Choose Destination box. There is nothing to select from. I am not sure if I had to change any preferences anywhere. Can someone help please.

I have tried doing the same in a machine using Windows Xp and Endnote X2 and it works beautifully.


A blank “Choose Destination” window usually indicates a required Windows Registry entry has been deleted. In order to resolve the problem, I’d start by attempting to repair your EndNote installation. Before doing so, make sure all programs are closed. After closing out of all running software, bring up “Add or Remove Programs” or “Uninstall a Program” from the Windows Control Panel. Once you’ve found EndNote on the list, press “Change” and then choose “Repair”. If you test the direct export afterward, and you find it’s still not working properly, I’d suggest completely uninstalling and reinstalling EndNote to fix this issue. Please let me know if this helps.

Best Regards,
Jimmy M.

Customer Technical Support Representative Scientific
Thomson Reuters
Phone: +1 800 336 4474
ResearchSoft Product Support