EBSCO Saved Citation

The EBSCO database allows me to save a citation (or a group) that gets imported directly into Endnote (automatically when I save). However extended characters (for example an “e” with a grave accent) doesn’t come in correctly. EBSCO suggests Latin 9 encoding (which seems to be “Western Europe 15” but since the import happens as soon as I save in EBSCO I never get to adjust the encoding in Endnote. I don’t know what filter is used.

Any help?

Thanks,   ***edit*** Grant

EBSCO is sending a file with the extension .ris to EndNote. EndNote is importing this using the RefMan (RIS) filter. Unfortunately you cannot interrupt that process and tell EndNote to change the text translation to Unicode (UTF8).

The only solution I can think of is to go to Windows Explorer, click on Tools>Folder Options, and then select the “File Types” tab. Select the RIS file type, and click on the Change button. Choose to open this file extension with WordPad.

Now when you directly export from EBSCO (and most other databases), the file of records will not go to EndNote. Instead it will open in WordPad. Save the file as a text file. Import it into EndNote using the RefMan (RIS) filter. On the Import dialog box, set the Text Translation as Unicode (UTF-8). The diacritics should import correctly now.

This is cumbersome, but it worked for me when I tested it.

If your references contain no diacritics, go back to Windows Explorer and set the File Type options so that the .ris files will open with Web Export Helper. They will then go direct to EndNote.

1 Like

Thanks. Even if it isn’t perfect it works for me. I can just try to collect all my exports in a folder and “save” it at the end of my EBSCO session. Then import it into Endnote. One more step than if it worked the way it’s supposed to but only once in a session so not a problem. It does mean that I won’t go switching back and forth depending on the presence of not of diacriticals. That would be cumbersome.

Dick Grant

I have encountered the same problem with EBSCO exports. However I would like to note that I also use RIS imports directly from Springer.  The import from Springer comes across with no trace of these problems.  The RIS of the same item from EBSCO has problems. 

EBSCO is no help.  Their response was basically that all they do is work with the files supplied by the publisher and if I am having trouble then the source of the problem is either the file they have received from the publisher or in my EndNote software or setup.

John’s suggestion is really the best option for the time being. Clearly, if EndNote would enable “Direct Export” files - from EBSCO - or anywhere else - to pick up the settings from the manual “Import” dialog - text translation, import option, etc., these problems would be solved automatically for everyone.

This is something that we have had on our “to do” list for some time and hope to finally get to very soon. This thread certainly serves as further justification for proritizing this enhancement.

Jason Rollins, EndNote Product Development

It seems that the default import encode for endote is the same as the locale on which the endnote is installed.  In detail, in the process of  a unattended automatic importing by endnote, it will take the operating system’s  locale as the encoding system used by the file being imported for granted, then based on this understanding, it translate the importing file from the system locale to utf-8.  Considering that it assume the file imorting has a encoding same as the  system’s locale and this is not always the case, the corrupted characters may be the result of the above text encode translation.