EN and Word 2016: CWYW fails

I was using the beta, which at least worked, but apparently it expired today and wouldn’t open, so I downloaded and installed and while the EN ribbon plugin is there, CWYW is not working. Clicking on a citation in EN 7 followed by using Insert selected citaion in either EN or Word does nothing. Even clicking on the CWYW settings in Word does nothing.

I restarted, and nothing changed. Suggestions?

Running OS 10.11.4 and Word 15.19.1

Did you try what is in this http://endnote.com/kb/138904 article?  I don’t use the mac but it has helped some.  

I am having the same problem. CWYW works up until I have pages worth of text boxes, images, tables, etc.

I messed around copying and pasting parts of the document that was crashing into a new document to see if I could isolate which component of my document was making Word crash upon trying to update my bibliography and it seemed as though it was the sheer amount of formatting and data that the CWYW plugin had to look through that caused it to crash because the larger the portion of my document I tried to use, the more quickly it crashed. There was an intermediate stage where it would begin to update my bibliography and then crash half-way through.