Endnote APA 6th is not matching APA style guide

My Endnote (x6) style is set at APA 6th.  When I try to referece a newspaper article (where there is a reporter) it puts a comma between the article name and the newspaper instead of a full stop.  If there isn’t a reporter, it doesn’t do it.  APA 6th requires a full stop - what do I do?

Also, when I create an electronic book which is an EBL version, Endnote italicises [EBL version] in the reference list but APA 6th requires it not to be italicised. 

Can anyone help?


You may have to ask the Endnote people directly, to generate a correction to the style 

http://endnote.com/info/output-style-request  as I think the anonymous settings are affecting the placement of the punctuation (“according to APA specifications”) behind the scenes.

As to the italicized [EBL version], I dont’ see that specific text in the bibliography template for Electronic books.   Is that text apart of the title field?  If so, I don’t think you can break it out if the field itself needs to be italicized?  If it is something that needs to be in every EB, then you can insert it into the template rather than into the field?  


Thanks Leanne, the style was incorrect and we have updated it to replace the comma with the full stop. 

The manual does not show a “version” field in the electronic book ref type.  Are you using a modified guide or one that is specific to your institution?  If so the Version field can be added to the internal template for APA 6th it just needs to be placed where you want it.

Open EndNote

Select “Edit/Output Style” and select “APA 6th”

Now–scroll down in the style to “Bibliography/Templates”

Put your cursor into the “Electronic Book” citation format where you want to insert the Version information.

Select “Insert Field” and then select “Version”

Now you’ll have to add the open and closing brackets around the field and make sure that opening and ending punctuation is correct otherwise when a Version is not present the punctuation will be off.

Please let us know if we can be of additional assistance.

Cheryl – The EndNote Team.

1 Like


Hello everybody,

I’m using the APA 6th ed. but I’m struggling to fix citations in the text. According to the APA style citations should be like this:

(Farrel, Brown, & Juls, 2013) or this (Farrel et al., 2013) when there is more than one Author and the citation has to be repeated for the second time.

My EndNote changes the citation (Farrel et al., 2013) into (Farrel, 2003), which is wrong according to the APA. It doesn’t include other AUTHORS, although I have fixed the settings Edit & Manage Citations, (Author and Year).

There is also another problem, EndNote adds author’s name (when it is not requested) , for eg. (J. Farrel, M. Brown, & G. Juls, 2013), where the J. M. G. stand for the Author’s name.

How do I get over it? Is there anyone who could help me? I have already kept in touch with the techinical assistance and I have followed their indication but still it doesn’t work.


I have had feedback from my masters dissertation examiner that my references are not in apa style, (even though I have selected APA 6th as my output style). 

Specifically, they pointed out two problems; one, the journal titles and volume numbers are not italicised, and two, that the output defers to Calibri font, rather than Times New Roman, 12point. 

Ideally, I would prefer a solution that does not involve me ammending individual references, as my reference list is quite lengthy. 

Thanks in advance,


I see a new APA style for downloading (1-03-2019) and the journal and vol are italicized in it, so I would try that (mine was okay, so not sure why yours wouldn’t be).  Make sure your word document (and not the Endnote program) is set to use the new version.  Make sure you name that new version something different  when you save it, than the version you have now, or endnote will keep using the original.  (I named mine “APA 6th (1-2019)”.  

The underlying default font comes from your Word document. Endnote doesn’t specify a font.  Out of the box, it seems Word using Calabri rather than New Times Roman as the “normal” character style. 

From the Microsoft help pages:  

How to change the style of the default font in Word 2010

To change the style of the default font in Word 2010, follow these steps:

  1. If you do not have a document open, create a new document that is based on the Normal template. To do this, click  File , click  New , click  Blank Document , and then click  Create.
  2. In the  Font  group, click the  Font  flyout.
  3. Select the options that you want to apply to the default font, such as font style and font size. If you selected specific text, the properties of the selected text are set in the dialog box.
  4. Click  Set As Default.
  5. Select the  All documents based on the Normal.dotm template?  option, and then click  OK.