Endnote X1 formatting problems with mac Office 2004

If I put a temporary citation in the text by clicking “insert citation” it looks like this (Morgan, 1996) then when formatted it picks up the other name and looks like this (Morgan and Thomson, 1996). OK, that’s not really a problem, just a bit odd.

But then if I put page numbers in, I’ve tried following the help instructions for how to do this, and other attempts, but when formatted, the page numbering disappears.  This is a really big problem.

If I can’t get the page numbers to remain after formatting, is there at least a way to turn off the auto formatting, so they don’t disappear? 

IF you use the page number “field” you need to insert the field in the style under the citation section.  Otherwise use the suffix field, which is easier.  A citation with two names should say “First and Second” in most styles.  but that too could be changed if you wanted in the author section of the citation. 


Please help. I am a new EndNote User with Mac Office. I cant seem to insert page numbers,  have tried editing the citation template, use suffix and putting in page numbers with through Edit Citations, etc, but still no positive results. I have also tried the advice as per Leanne last year on this.

All help will be appreciated !

Do you want the page numbers in citations, in references or in footnotes? Please attach the style you are using.

Hi Leanne

Thanks for replying, I am using development style,I want it in the citation (author, date:pg no)

The prefix seems to work, but not when I use the suffix or page number.  regards  cecil

You need your citation to be this

(Author, Year|:*Cited Pages|) where the * is the link adjacent thingy.  as in attached style.

Development cited pages.ens (10 KB)

Hi Leanne

Still no success yet.Here is what I have been trying

I opened both my word document and EndNote,set style as Author-date

them from Edit opened up Output Stiles; edit author date; under citations - template cut and paste (Author, Year|: Cited Pages|)also tried by inserting this from drop down menue

Then back to my insert in my document; right click for Edit Citations, more and put in pg number and Ok 

Still does not work ; nor with suffix

Perhaps I should do it manually for each citation ?


It would help if you attached the style you are using, so we other users can look at it. 

Try select all, and unformating everything and then  reformating; when you reformat, make sure the corrected style is selected.  Unformating will also turn off CYWY and you will need to turn it on again from the third tab of the format bibliography dialog.You can also save the style I attached to previous email and try that (save it to the folder that your preferences point to).

If it still doesn’t work, I suggest that you contact Tech support thru thewww.endnote.com website and let us know if you find a solution. 

Message Edited by Leanne on 04-06-2009 03:00 PM