Endnote X2 messes up tool bar in Word 2008 (Mac). Help???

I recently switched from PC to Mac and have been struggling with the conflicts between Endnote X2 and Word 2008.  So the main issue I have is that Endnote X2 constantly messes up the Word 2008 toolbar on the very top of the screen.  It normally goes “(apple symbol) Word File Edit View Insert Format…” .  After I do something with Endnote, the toolbar gets messed up and become something like “apple apple File Edit View Insert File Edit Insert apple Word File View” (repeating the options), or “apple F…V… I…E… F… I… V… F…I… V…” or even just "apple… … … … … … … … … ".   This is getting VERY annoying!   It seems like the messed-up toolbar is still responding when I click on it but I to guess which one of these dots is “View” etc. 

I thought it was a bug in Microsoft Office itself when this first happened.  It took me some time to figure out this is probably Endnote causing trouble because it only happens when I use Endnote.  I read somewhere in this Forum about the toolbar “grey out” but I don’t know if this is the same thing.  I tried some of the simple things in that discussion like closing the file etc.  but the toolbar error persists unless I quit Word and start over again.  

Does anyone know how to fix this?  


Message Edited by Chiahua on 01-31-2009 10:16 PM

1 Like

Yes! This same thing happens to me.  I searched high and low on the web to find a solution, but this is the first time I’ve seen anyone else report this problem.  As far as I know I have all the updates to both word 2008 and Endote X2.

It’s a really infuriating problem, you can no longer use the menu bar!

I find the 1st time I add a reference the whole menu bar doubles, then the2nd time it triples, and so on, until each menu item (File, Edit View, etc), has only one letter left.

1 Like

PS I just thought I’ clarify - the problem is the Word menubar itself getting garbled up, not the endnote toolbar (the dissapearence of which also seems to be a common complaint).

So this is the bit at the very top of the screen that has the apple menu, File, Edit, View, Insert etc etc.

Glad to know that I am not alone!!  Please Endnote team, please fix this bug! 

I played with Word 08 and Endnote X2 some more tonight trying to figure out when this happens, if anything would help catching this bug.  So, I found out that the only time Endnote DOES NOT mess up Word toolbar is if I click “Go to Endnote”, manually select the reference I want to cite, then hit “Insert Selected Citation” (and pray as I click the button).  I can use either the pull down menu in Word or click the button in Endnote, and the toolbar is fine.  But if I use the other functions in Endnote, e.g. “Find Citation” or “Format Bibliography”, “Edit Citation” etc, the nightmare comes back.  Similar to what Hamishib described, the toolbar menu doubles the first time, then becomes F…V… E… I…W… F… V… E… I… the second time, then it stays … … … … …  and drives me nuts.  

I have Mac OS X version 10.5.6.  Purchased Endnote X2 in December.  


1 Like

Anyone else have this problem?  Seems odd that it would be only two people.  Chiahua have you tried re-installing word and endnote by any chance?  I haven’t tried that (don’t really want to try right now as I’m in the middle of writing up my PhD)… but if it works I would do it.

I re-installed Endnote but it didn’t help at all.  I didn’t reinstall Word since the deadline for my dissertation proposal is just around the corner and I don’t want any unexpected trouble at this moment.  I doubt that would work though because it seems like the problem came from Endnote.   We probably could solve the problem faster if someone gives the Tech Support a call but I just haven’t had a chance to.   :angry:

This is very likely a Word issue [possibly a bug?] that is triggering an odd interaction with the EndNote CWYW toolbar. We are trying to add something in EndNote X3 that works around this issue.

This problem could occur in several ways but is most likely a nonfunctional custom button that was added to the Word toolbar.

The button is defined in the Word dotm file and may only be visible when customizing the toolbar.

To verify this and make edits, in Word - View:Customize Toolbars and Menus - there are options here for adding and removing toolbar and menu items.

Jason Rollins, the EndNote team

Thanks for the hint.

So to try and fix, I should customise the toolbar, and look for an extra button that appears that wasn’t there before?  How do I know which is the nonfunctional one?

I have customised my toolbars already, mostly to move all the endnote buttons to the “standard toolbar”, and getting rid of a lot of useless other buttons from the standard toolbar, so I can have only one toolbar open (I hate extra toolbars taking up space), surely this could not be the problem?

1 Like

Jason,  could you be more specific about this

“To verify this and make edits, in Word -View:Customize Toolbars and Menus - there are options here for adding and removing toolbar and menu items” ?  

What toolbar and button should I be editing, or how do I know which one is causing problems?   I removed the Endnote toolbar and use the menu (Tool >> Endnote X2 >> pull down menu) instead.  Same thing, the only two functions I can use are “Go to Endnote” and “Insert Selected Citation(s)”.  Any of the other functions still messes up the top toolbar.  Is there anything else I could try???

So… you are trying to work around this issue for Endnote X3… will there be a free update or something for Endnote X2 once you guys find a solution?  

Hamishib, I have a similar habit, the only thing I have is the standard Word toolbar with only 5 buttons after I removed the Endnote toolbar.  In the Customize Toolbar and Menu list, I don’t see any extra button that does not belong to Word except Endnote.  Not helping… :cry:

(hope the problem is not that we are being too clean with the tool bar!) 

Yeah… I’ve got a suspicion (whether it’s Word or Endnote’s fault I don’t know) that it is the problem :frowning:

If you’re using styles then all the formatting toolbars are useless anyway… all you need is a save button, and the endnote “find citation” button!  Arrrrgh!

Good news - I completely uninstalled Office 2008 (found all the prefs etc and deleted them after using the “remove office” app), then re-installed, installed all the office updates, re-added endnote customizations, and then tried adding som refs.  Menubar stayed normal!

Then I got rid of the extra toolbar crap and added the endnote buttons to the standard toolbar, and added some refs. Meubar stayed normal!

Hopefully, it stays that way!

1 Like

Awesome!!  Thanks!!!  I’ll try it after I finish this round of writing.   Did you uninstall Endnote also or leave it as is and re-install Office?  

left endnote alone (except for going to the custimze thing to re-establish the word connection after re-installing word)

Great!  Thanks!!!  Good luck with your dissertation! :slight_smile:

Here is a suggestion on this from our Technical Support group:

Since the Normal.dotm file will be recreated with the default settings if it’s removed from that folder, simply close completely out of Word, rename the Normal file to “.old”, drag it to the desktop, then try again.

Jason Rollins, the EndNote team

1 Like

Thanks!!  I removed Normal.dotm as you said and the issue is fixed!

FYI, I didn’t know where to find the Normal.dotm file on my computer at first (Mac newbie here).  I searched on google and found this helpful page: 


That’s weird, I tried removing Normal.dotm also.  My toolbars all went back to default stettings, but the menu issue stayed :frowning:

Hi there,

I need some help… I have just installed endnote X2 and I have office 2008 for mac. However, I cannot even see the endnote options on word toolbar, I can oly see “endnote” when  click on word/services, however  all commands are greyed. And whenI try to follow the instructions for customizing my word toolbar, I do not even see the option for endnote buttons… ah!

Also on endnote itself, the button add citation is greyed. How can I use it? I have watched the web tutorials but most of them are directed for windows users…

I am about to start writing my master thesis, and without endnote I feel kinda desolated…

Thanks so much for your help! 

Message Edited by julianotxr on 03-27-2009 07:42 PM