Endnote X2 on XP crashes right from start!!! URGENT!

I still have the problem unresloved. My Endnote crashes immediately after start. I see the welcome screen for 2 seconds and then it crashes. I tried uninstall- install again. That didn’t help.So starting Endnote by itself doesn’t help.

I found that I can open a library, but when I go to Preferences, the Endnote crashes.

It also crashes when I try to start it from Word 2003 or to format bibliography. 

I suspect, that there is something wrong in settings that it inherited from earlier versions. Where could these settings be found? I would like to try  deleting the old settings and clean install.

Please help! I have a manuscript submission deadline approaching!

This is not a direct help, but I have two suggestions.

  1. Call Thomson Reuter and tell them this is a critical issue and to be solved ASAP. Obviously, your first post didn’t have any reply by users here, which means the problem is somewhat uncommon.

  2. Are you able to install in “clean” machine, where you don’t have previous versions? Each machine is so unique these days, and tech support may end-up saying “may be just with your machine”. Be prepared for such response. I’d prepare for another (backup) path where you do just the bibliography work at the end of manuscript writing. All you need is MS Word and Endnote in XP OS, for that job right?

Good luck.

Thanks! You are right! I still hope that someone would offer a solution… Calling tech support is always a time-consuming task. My coauthor was able to install and doesn’t have it crashing. I also may resert to adding references at last moment on a different computers which is not great at all. Six days to deadline…

You can find the folder with EN*.xml and move all those files in the directory, which have a lot of the preferences and see if it fixes it. (Endnote will recreate them).

You can uninstall Endnote and remove those same files, and remove any Endnote related items from the Registry (carefully and after making a full registry backup) if the above didn’t work.

and then reinstall endnote. 
Message Edited by Leanne on 03-12-2009 11:35 AM

Thanks a lot! Will try!

Folder search didn’t find any en*.xml on C drive. Why would be that?

Sorry, what about RefTypeTable.xml?  The files should be in an "Application Data\Endnote folder. 

Thanks! I am now on the phone with tech support - there was no waiting time!!! Tech instructed me and I am doing “repair”.

Control panel - endnote x2 - “change” - “repair” - it is running now. Will see…

Tech support tech helped well. Repairing from isntallation window didn’t help. We went to Documents and settings, found Endnote directory and deleted it. (I think I did it before and it didn’t help ). Then we went to registry, home user, blabla, endnote, deleted entry. Restarted (!). That helped. All is back to normal. Thanks G-d!

I do hate mucking around in the registry, but most times, that is where the problem lies.  I just leave it for last!

Thanks for help!