EndNote X5 5478 - problems with updating citations


I’ve changed “,” to “;” to separate authors in citations|Template|Multiple Citations Separator.

Now, when i click “update citations and bibliography” in Word 2007 EndNote’s tab, my citations aren’t updated, and worse: the new ones now use “;”, even when i changed back to “,”, to at least, maintain the coherence.

As a user/programmer, it seems like a problem of “cache”/“refreshing”, that happens even when i close endnote’s file after doing changes, and reopening document in Word 2007.


I suspect it is because you saved the output style to a new name and haven’t changed the manuscript itself to use that newly edited output style.  Changing it in the Endnote program is not sufficient to achieve this, you have to change it from Word (on the endnote ribbon, or via the reformat bibliography tool). 

I don’t know exactly what happened here, because i was using the right output style … but when i was changing back and to this output style, i started seeing my document the way i wanted, with semicolon. I think that i’ve saved the document, close word and came back, or deleted some spaces after the semicolon, and saved - and, in that way, caused the refresh i was talking about…

Anyway, as the problem is solved, using endnote ribbon, though with problems of updating or not, and closing and reopening programs endnote and word, i’ll consider the problem as solved with the right solution…


My problem seems vaguely similar, so I will describe it here:

I was playing with styles by changing them in the Endnote X4 tab of Microsoft Word 2010 as I need to adapt my usual APA style to Chicago 16th. However, each time I was switching between Chicago 16th A and B and now back to APA, a new in-text citation would be added to each existing one in the text, instead of refreshing the old one accoding to the latest chosen style.

Any ideas how to solve this? I don’t want to delete citations or insert them anew each time I change the style in order to submit to a different journal.

Thank you very much in advance,


Sounds like a field is corrupted somewhere.  I would make a copy and then try to unformat (DO NO CONVERT TO PLAIN TEXT OR REMOVE FIELD CODES).  In the document, Select all (Ctrl A) and then use the unformat or return to temporary citations.  Can’t remember the X4 wording. You should scan thru and see if you see any remaining “formatted” citations, that might signal a corruption and remove/replace them. 

Otherwise, to remove any hidden corrupted fields, you should select all again, and remove field codes, and then reformat and see if the problem has gone away.    More details are in the endnote faq here: http://endnote.com/kb/82629 

That solved it, thanks!

I think the problem arose when I split the Word file in order to monitor the length of some sections.


I am writing my thesis which I have to finish this month. Today I put together all the parts I have. Before doing that I unformatted citations of all the parts and then, once I had all them toghether I wanted to update citaions in order to have all the references toghether, but EndNote is telling an ERROR, without any other explanation.

I used to have the references in diferent folders, and then I put them all toghether but the problem persists.

Could you please help me???



Will the individual documents format correctly?  Hard to trouble shoot without seeing the document though.  What is the error?  I suspect you call tech support – as you are on a time crunch.  – I would also suggest accepting and turning off any tracked changes.  

hello, I have a problem can you help me, please. I have formatted my references using Endnote X9 and when I finished formatting and at the end, I added a  new citation in the text and then my all formatting becomes zero and it returned to 0 where I stared. How can we keep formatting safe if we add the new reference after completing formatting?