EndNote XI Cite While You Write Errors in Word 2007

I am using the Chicago 15th A style and inserting my cites directly into footnotes rather than the body of the document.  When I do so, I have the following problem:  I place my cursor in the footnote, click “insert citation,” and then pick a cite.  After I do so, I get the following error message: “The selection does not start in a field.”  After I hit the “OK” button, the selected cite is inserted but only in the manual style.  Even after hitting “update citations and bibliography,” I cannot get the citation to format in the Chicago 15A style. 

My guess is that somehow EndNote XI corrupted my Word 2007 application.  This is because EndNote originally worked okay in Word 2007 (I still  had some problems doing multiple cites in footnotes; they worked but not using the “insert” button technique via the “insert citation” button).  Then while I was doing some EndNote operation in Word 2007, Word 2007 crashed.  When I restarted Word 2007, I got a Word 2007 message that if the EndNotes add-in frequently causes Word 2007 to crash, I should uninstall it.  It has not caused Word 2007 to crash again, but it also no longer works properly.

–Jim Snider

I reinstalled the Endnotes Add-in in Word 2007 and think I have isolated the problem.  When I insert a citation in the footnote, the citation is inserted not only in footnote form, but, immediately afterwards and in the same footnote, in bibliographic form.  In other words, normally the bibliography is inserted at the end of Word.  But when the citation is inserted in a footnote, the bibliography appears at the end of the footnote.  This, of course, is completely unacceptable, but I don’t know how to shut off the automatic bibliographic formatting.  The manual says that the way to get rid of bibliographies is to delete them.  But this is impractical when the bibliography shows up in each footnote.  I need to format my footnotes in Chicago Style, so changing the style is not an option.  Chicago B gets rid of the footnotes but not the bibliographies, which is the opposite of what I need.  What would be ideal is a Chicaga C style that kept the footnotes and got rid of the bibliography.  What a crazy bug!

I am noticing the same issue, except the item is added to the bibliography at the end of the document.

Are you serious about “The manual says that the way to get rid of bibliographies is to delete them.”?

There’s no way to turn off the automatic insertion of unwanted bibliographies?  This would be incredibly stupid; I don’t believe that.

In footnote/endnote style, how do you get the list of references at the end of the document to appear in the way you need them (that is, as a separate section “References”, rather than underneath a horizontal ___ bar?)

Did anyone ever find the solution to this?

No.   I never got a response that actually solved the problem.  My solution was to use a more conventional and simple citation method, where Endnotes works as it is supposed to.

I think that you only need to edit the style you are using, untick the box that says “include citations in bibliography” in your output style, footnote, templates section.    Save as> new name and ensure that new style is used when you reformat the document.  Does this fix your problem?  (I am not sure how this relates to the original error described in the first posting though). 

Not entirely (thanks for the suggestion, though) as the user in question needs to include footnote citations in her bibliography, so she’s got to get it working at some point. I’ll suggest it to her as a temporary work-around.

This error message is only mentioned twice in these forums, so I think some unusual combination of factors must set it off as including references cited in footnotes in your bibliography isn’t a particularly uncommon need.

I’ll raise a support ticket with Thomson’s.

Tech support at Thomson’s have just suggested the user’s problems could be another manifestation of corrupted field codes as in http://www.endnote.com/support/faqs/CWYW/faq15.asp