Error: "This document does not contain any editable citations"


I have a problem with “EndNote cite while you write” seemingly losing a link to it’s citations.

My workflow is as follows:

I use the EndNote tools to enter a number of citations into my Word document

When I close and re-open the document the citations are still there, but if I try to edit them I get the aforementioned error. (This happens despite me being “logged in” to EndNote via Word since I use the basic web version)

However, it seems as though it doesn’t totally lose its link to the citations, because when I enter a new citation it deletes all the previous ones that it apparently couldn’t find!

Any idea why it is constantly resetting and not recognising citations?



What computer and operating system are you using as well as the Endnote version?

Dell Optiplex 7020 PC

Windows 7 Professional

EndNote cite while you write plug-in (File version:

Word 2010.

I have stumbled across the solution.

There was another problem with this particular word document in that the words at the end of a line were getting split up with a hyphen automatically rather than moving onto the next line. When googling this, it turns out there is such a thing as word documents becoming corrupt.

See this page:

As suggested by that page I saved the document as a web page and then back into a word document and it seems to have worked - EndNote recognises the citations now (I also changed font to something else and then back again - apparently font files can become corrupted too)

Aaaannd it’s corrupted again. Something very wrong with this word document. :confounded:

Thanks for the info.

1.  Which output style are you using? Does the problem occur if you use a different output style?

2.   In the event the document or citations have been corrupted have you tried (using a backup copy of your document file).

      the following:

      a.  Copying the document  contents into a new document.  (If this doesn’t address the problem proceed to “b”.)

      b.  Repairing the Endnote field codes  as described in this knowledge base article 

If still unresolved suggest you contact tech support .

Technical support

For help using EndNote

Monday – Friday, 9 a.m. – 8 p.m. Eastern (GMT -5)
+1-800-336-4474, press 4

Submit a technical support request

International support contacts

Have you turned off auto-hyphenation in Word?  That would be my first step, if that is what you think is causing the corruption?  But I have a student thesis I am reviewing right now, and he has the autohypenation set and I don’t see any corruption with his endnote citations…

Meanwhile-until you figure it out, work with CWYW (autoformating) off and see if that prevents the corruptions from happening until you are ready to submit?  (and make a copy before updating citations). 

It seems to be working at the moment but I suspect that won’t last forever.

CrazyGecko, I’m using Harvard Strathclyde. Other styles give problems as well. The suggestion in the knowledge base article doesn’t seem to do the trick.

Leanne, as I say it seems to be working at the moment but I’ve just turned off auto-hyphenation anyway, and I’ll turn autoformatting off.

Thanks for the help.