Problem with Updating bibliography

Hi, I have a problem with endnote X7, i’m trying to insert a citation and it does with unformatted style {author, year #id}, everytime i update i recieve these message (see img attachment). i tried turning on-off automatic updating. reinstall CWYW add-in. changing the application to “endnote Online” i have no problem at all.

Please Help

Hello Alberto,

Actually, the translation of this message would be “an attempt was made to access a file past its end”.

Generally, this message indicates some kind of damage to the currently installed tool files.

The simplest solution to this is going to be to use the Control Panel then select Programs (or Programs and Features).

Here, select the EndNote installation, and choose “Repair” from the options in that window.

Once the software has been repaired, this should correct the issue that you’re having with the EndNote tools.

Please let us know if this does not correct the issue.



Dear colleagues,

I have the same problem. With endnote 7 and microsoft office 2013 and windows 7 - 64 bit.

I have already tried the “repair” option commented above… What can we do?

Call tech support?  

which number in Belgium?

@leanne wrote:

Call tech support?

Hello to all with the same problem. It took me a couple of hours to fix the problem after multiple trial and errors.

I have Windows 10, Office 2013.

I followed the instructions from different sites but wasn’t able to get it done.

What I did and hope it can help someone else:

  • I unistalled the “Cite while you write” plug-in

  • Downloaded and reinstalled “Cite while you write plug in” from the website

  • Deleted the “ResearchSoft” folder in the C:/Program Files/Common Files

  • Use the repair function in the “Cite while you write” plug-in software you downloaded (what I found different this time was that it asked me to restart my pc, and after the restart it started working)

  • Hope it works out for you.

I got the same problem, tried everything and nothing works. This not the only problem I experienced with ***edit***ty program. Just look for another program and avoid buying again this piece of crap. 

how in this way