Formatting bibliography with author(s) listed twice


I’m required to use a very strict bibliography format and I’m not sure how to go about it.  In the left column of my bibliography, I need to list the last name of the author in CAPS and the year in parentheses.  In the second column, I need the full citation, beginning with the author in lowercase, last name and then first name.  In other words, it needs to look like this:

DRAPER (1997)                Draper, Peter, "Rebuilding Canterbury, "JSAH, 56:2 (1997), 184-203.

DUCKETT (1882)             Duckett, George, “Stray Notes,” Yorkshire Archaeological Journal, 7 (1882), 453-457.

EDSON (1975)                  Edson, Armi, “Orders and Continuous Orders,” JBAA, 34:3 (1975), 173-188.

So in my template I currently have Author | (Year) | tab | Author | Title, etc.  This formats in Word correctly, but the problem is that both author fields are showing identically, either last name in CAPS or full name in lowercase.  How do I go about getting the second instance of Author name to show up differently? 

Thanks for your help.  If anyone knows of a template that follows this format, that would be great.  I haven’t been able to find one.

I don’t think there is a mechanism to differently treat the two instances of Author in the same bibliography, as you have noticed.  The only way, with the current software options, would be to reenter the Author Surname as a custom field in all Caps, and then use that Field in the construction of your template. Adding a font formating option to the output style sheet (all caps) might be a useful thing to suggest to the developers (via the other forum here or via their website).  Unfortunately, the introduction of the new field would need to be manually altered for each record.  

You don’t mention what wordprocessor/version you’re using but in MS Word 2007 there’s a “Change Case” option in the toolbar (see Image.gif).  This option will enable changing the author names to uppercase.

If your version of Word does not have the “Change case” feature, you could still change case through the “Font” and the “All caps” option.

Thanks to both of you for your help.  CrazyGecko, I’m using Word 2007, so changing to caps (it’s small caps, actually, but that’ s fine) is no problem.  Unfortunately, that still doesn’t solve the problem of stripping the comma and first name off the Author field the first time it occurs.  Leanne, I guess I will just have to make a custom field as you suggest, but it seems silly that there’s no built-in way to do this.  With nearly 1000 references, that’s going to be quite tedious.

One more question!  With multiple authors, the first column is sometimes too long and I need the text to wrap around without interfering with the second.  In other words, a long Author will cause this to happen:

FERGUSSON AND SPECILOWICZ (1999)   Architecture in the Middle Ages: An Account of the Construction of Gothic   

                                                                               Churches (London, 1999).

which pushes the second column too far to the right of the page.  It needs to look like this instead:

FERGUSSON AND SPECILOWICZ    Architecture in the Middle Ages: An Account of the Construction of Gothic

(1999)                                                       Churches (London, 1999).

I hope that makes sense.  Any ideas?  Thanks.

What template are you using? Is it  formatted using a table or tabbed columns? Can you attach a copy?  If the template uses a table, you might be able to resize the column to accommodate the length of the author’s name by just “grabbing” the vertical line and moving it.  (You can either move your cursor around to locate the line or use the borders option to make the lines visible.) If the template uses tabbed columns, you can try changing the tabbed settings.

Also, if the template uses a table format, you could do a global search and replace which is limited to the author names to remove the comma.

Thanks for your reply.  I’m using a template I made myself, which I’ve attached.  I invented my own because I couldn’t seem to find a template that featured what I wanted.  CrazyGecko, can you tell me some templates that use table format – I don’t really know what they are or what that really means, exactly.  But I’d love to play around with them and If they solve the author/column problem, it would definitely be easier to use that and just modify fields according to the template I made.

Thanks again for all your help. 

Dissertation with just year.ens (19.4 KB)

Perhaps there is something in Endnote and how it interacts with Word2007 that I am not familiar with (since I still use word 2003), but if this is how I would handle this problem with X3 and Word 2003,

I would stick with the Author tab Author style you have.

I woud work with the reference list as it is, until I were ready to submit.  Then I would unlink the reference list (select all, ctrl shift F9 or remove field codes from the endnote toolbar, ensuring that you save it as a new document and retain the original, incase you need to make further modifications after your defense).  Then select the bibliography and convert to table (2 columns, using tab).  Move the column divider to where you want it to be and then select just the first column and format font to all caps, and search just that  the column and replace space et al space with space and finally remove the boarders from the table. 

(added in edit, from your latest example, this last part wouldn’t be necessary)  – You will also have to search for AND (easiest by searching for “and” with format font as all caps)  to clean up any publications with one two or three authors.  That is the most tedious part.  - but it would avoid having to enter an author in a new field for each of your references. 

Thanks for the style file and nice job of creating templates to meet your particular needs.  Both EndNote and MS Word 2007 have formatting limitations so  unfortunately  there won’t be a clean solution for your situation.  However, there are some possible workarounds:


Note: This method will require modifying both the reference template and the corresponding output style so it will take more work.

To accomodate having the author names in two different formats, adding a custom field to the reference type template might help. It will entail more work as you’ll need to adjust every reference type but once completed, it would enable having the author names in uppercase.  [Note: Another option would be to keep the templates as you have them now then modify the author names (i.e., change to upper case, remove the comma) after they have been copied and pasted into a table - see the next section “Formatting the Reference List Using Tables”]

The steps are:

  1. Go to the EndNote toolbar, select EDIT, PREFERENCES.

  2. In the EndNote Preferences window, select “Modify Reference Types” which will display the “Modify Reference Types” display box.  This example used the Book template so click the pull-down menu and select Book.  Then scroll down the list to the “Custom 1” field and enter a name (i.e., Authors (Surname Only - CAPS).  [See Image1.gif]  This process creates a new field that can be added to the output style.  Click OK, then OK again to exit the Book template and the preferences window. [See Image1.gif]

  3. Modify the Book output template to remove the old "Author) field and replace it with the new “Authors (Surname Only-CAPS)” field.  [See Image1.gif].

  4. Change the Hanging Indent formatting to “None” by  clicking the “Layout” option then the pulldown menu. Close when done.  [See Image2.gif]  Note: This is an optional step to make it easier later when copying and pasting the reference info into the table.

  5. Image2.gif displays the result.


MS Word 2007 changed the way text could be formatted into columns.  Previous Word-versions allowed for side-by-side text columns but to achieving this in Word 2007 now calls for using tables.  Finding a solution for your particular needs is difficult as besides the limitations with Word, EndNote’s templates incorporate both sets of authors in one template when we need them to be treated as separate and distinct fields…  So to workaround this, as noted by Leanne, the final document with citations and references should be converted to a plain text document.  The references could be copied and pasted into a table and the table could be resized to your particular needs.

Leanne and CrazyGecko, thanks so much to both of you for all of your help.  You’ve completely solved the problem for me.  I added an Author Surname field, and despite over 1000 records it didn’t really take me more than an hour to update them.  I then added that and Year to the beginning of each template entry, and everything turns out great when I convert it to a table.

So this really does seem like the best solution for the minimum of effort.  Hopefully the next build of EndNote will solve this problem more easily, but in the meantime I’ve got everything looking exactly  like it should.  Thanks again!