Help! EndNote plugin does not work at all!


I have used the Cite While You Write plugin before and after buying a new computer did not think I would have any issues. I am using Windows 8.1 and Office 2010 (32 bits), like I had before, but the after downloading and installing the plugin, it is not visible on the Word ribbon.

I have tried looking for EndNote on the Add-Ins options and see if it was disabled, but it is not there at all. I tried uninstalling and re-installing. I tried the “repair” option in the Control Panel->Programs and Features. I tried restarting. I tried downloading from a different broser. I tried re-restarting. And then restarted again.

My last hope was to manually copy the files EndNote cwyw.dll and EndNote Online to the C:\Users\USERNAME\AppData\Roaming\Microsoft\Word\STARTUP. The EndNote menu appears on the Word ribbon, but it does not work at all (VisualBasic error).

What should I do???

Endnote online or desktop?  Version of endnote? Compatibility

Install the tools:

(there is a link in the above if you saw them and they disappeared)

tools for online:

I have read the links, they did not help - I am trying to install the plugin for the online version.

As I said before, it doesn’t even show in the list of add-ins (be it activated or deactivated).

From the FAQS page here:

I see this: 

If the above links don’t help, I would call tech support (although now that it is free, I am not sure what support there is?)  I don’t use the online “plugin” tools.  

Those are virtually the same steps (try to “activate” EndNote in the Add-Ins section), which does not work.

I have installed Office 2013 just now and it doesn’t work with it either.

I found a solution!

It is called Mendeley! Much simpler, lighter, and works all the time.

Also, Mendeley is free.

Bye EndNote!

Hi there, mf00122,

We are really sorry for your experience. Soon after you reported this, we began working on a solution, which was deployed in EndNote online just yesterday.

Now, the Windows issue where Cite While You Write wasn’t appearing in Word, nor under Disabled Add-ons, is fixed.

Let me know if you have any questions, 

Meredith M.  


Can you please tell me what solution you came up with? I am having the same problems as the original poster, and I have tried all of the same steps.



Hi Rachel,

This post was from a few months back, and we immediately deployed a patch to EndNote online to rectify the situation. However, if you are now experiencing the same issues, it could be related to something else, and should hopefully be a very simple fix.

When you can, please give our support team a call:

They should be able to get you sorted quickly.

Thank you,

Meredith M.

EndNote Team