How Can I fix this citation? {Borges, 2015 #82}

When I insert a citation, it apperance like this {Borges, 2015 #82} on Microsof Word instead of (Borges, 2015) or Borges (2015). I noticed that “#82” is the internal code of reference in Endnote.

Should I have do some configuration aditional?

It sounds like the Instant Formatting feature is turned off in the document

To enable or disable Instant Formatting in the current document:

Please see the steps on our website:

If the above steps do not help then:

Please contact Technical Support directly

1-800-336-4474 option 4 then 1 or