How to direct "Cite While You Write" to the library file?

Dear all,

On Mac, in the “Cite While You Write” plug-in for Word, how do you select the library it’s using to insert citations?

I am unable to insert any citations using the plug-in because it is unable to locate my library.  When I open “insert citation”, In the lower left-hand corner, it simply says "Library:      ", and cannot find any references that I search for.  My .enl file is located in my Documents folder.  How do I direct the plug-in to look in that folder?  I can’t find anything in the plug-in that will allow me to select the library or at least direct it to search for it in the Documents folder.  I also cannot find anything in the plug-in that will tell me what path it might be using by default.  

Some background:  I am using the student version of Endnote Desktop X8, and the plug-in is also X8.  I recently switched to a new computer and re-downloaded endnote desktop and the “Cite While You Write” plug-in for Word.  I synced the library between endnote online and desktop, and it is located on my computer.  However, the plug-in cannot find it.  All of the references already in my document (written on my previous computer) have been converted to a traveling library.  

Thank you for your help! 

Installing endnote should have installed the correct plug-in.  You shouldn’t have had to download it separately.  

Have you looked to make sure you are using the desktop rather than the online CWYW in word?  On a PC the application is chosen from the Word Endnote ribbon, preferences, and there is an Application tab.  If is says Endnote and not Endnote online you should have the right one.  

Then you really just need to make sure the library is open in Endnote (desktop version).  You can even have multiple libraries open at the same time. Word happily looks in what ever library is open at the time.  

One more thing, can you go to the endnote library and select a record and use the insert citation" from the toolbar?  Or the go to Endnote and make sure your library is open and the preferences for library are open most recent, or (my preference) open library and make sure your library has been “added” (button at the bottom) of window that becomes active once you have openned your preferred library.  

Thank you for your help, Leanne!  So, I do have the desktop endnote selected and the library is open in the desktop, but the plug-in is still not accessing it.  However, your suggestion to insert the citation directly from the desktop worked great, so I’m just going to use that method.  Thank you, again!