how to make references appear in text without brackets

Client would like to sometimes have in text citations appear with brackets, and sometimes without. When he is beginning a sentence with the name of the cited author, he does not want brackets. This is obviously possible, as I have acitation where it is employed.

For example:

"Recent estimates show no positive trend (Willis et al, 2007, Levitus et al, 2008). Willis et al (2008) …

How does he arrange for the citations to appear without brackets ?

Meredith Hepburn

Once the in-text citation is created, your client will need to edit the citation and select the “Exclude Authors” option.  This will leave just the year visible:  (2008).  Then it’s just a matter of typing the “Willis et al” information which will yield:  Willis et al (2008)

Have passed along to client. I was under the impression that it wasn’t possible to edit inserted citations, as it altered the EndNote tagging, so didn’t suggest this to him initially. Many thanks for the clarification,


Just to ensure that this gets passed on correctly to your client, the citation requires using the “edit citation” option from within endnote.  You can’t just “edit” the grey field by typing or deleting.  Therefore they need to put the cursor in the field/citation and right click or use the the tools or toolbar options.   

Many thanks from my client. he also noted this?

I have not had time to test it, but have pointed out your clarification.


Thank you.  Or even easier, when you do the insertion use the drop down menu to only insert the year.

I have also been wondering this and have resorted to reframing the sentence so that I don’t use in text citations.  This will make things much easier!!  Thank you