How to sync with EndNote Web

Hi there,

I am new to the EndNote X6 software.  I was wondering if anyone could advise in terms of how to sync the desktop EndNote with the web EndNote?

i have installed the X6.0.2.  However, after clicking on the “sync” button and after typing in my email and password for the EndNote Web, it keeps popping up the same window asking for my email and pasword…  Very frustrating…

Any advice would be much appreciated…!!!

Many thanks.


The best explaination and be sure to read carefully all the large red warnings!  is here in a You Tube training video: 


It doesn’t seem to recognise my EndNote Web account/password as the attached window keesp popping up.

Please advise.

ps. I have checked many times that my email / password have been entered correctly.  I have no trouble logging into the EndNote Web at all using same email and password.

pps. I have tried restarting my laptop several times too…

Any  advice would be appreciated.

Many thanks.

Are you still experiencing this issue?  If so, let me know so I can investigate.

Yes stil having trouble synchronising with the web EndoNote.

Many thanks for looking into this.


I am also having the same problem with the same symptoms… 


weiling_chiu, could you try again and let me know approximately what time you try so I can search through our logs to see if I can find anything?

ebabbitt, could you also try again and let me know approximately what time you try as well as what email address you are using? Hopefully I can quickly see what is wrong or at least point you to our technical support team.

I have just tried again at 1705pm Melbourne time 26/2/13.

Look forward to hearing back from you re solutions!


By the way, the email i used was


I am having the same trouble. I enter my account information under “Enable Sync”, click “OK” and then the window keeps popping back up (yes, I am sure my account information is correct; I tested it by signing into EndNote Web several times). If I click the red dot to close the window my account information appears in the Sync Preferences pane, but when I click the sync button I get the following error message:

Sync Details
Sync was last run: Never
Sync Status: There are changes that need to be sent.
Sync Errors: Server.AuthenticationToken.invalidClientCredentials

Local Sync Library
Library Name: My Library.enl
Records: 0
Groups: 0
Attachments: 0
Username: [removed for privacy]

EndNote Web Sync Library
Serial Number: Unable to contact EndNote Web.
Records: Unknown
Groups: Unknown
Attachments: Unknown

Sync Limits
Number of Records: Unknown
Number of Groups: Unknown
Number of Attachments: Unknown

I just shelled out some serious money for this program, and I really hope it was not an expensive mistake. So far I only have a handful of references in my desktop and web accounts, so library size shouldn’t be an issue.

I am running Mountain Lion (MacOS 10.8) and EndNote X6.

Any help?

Have you updated Endnote to X6.0.2? 

Yes, TarsierToes, the error ‘Server.AuthenticationToken.invalidClientCredentials’ indicates that you are using X6.0.0 and EndNoteSync only supports X6.0.1 and X6.0.2.

Thanks Leanne!

Thanks for the information, but can you share how we can upgrade. I’m using through a university.

Hi weiling_chiu, yes, thanks for sharing your email address. I saw it in the screenshot you shared as well. The issue is that you are using X6.0.0 but need to update to X6.0.2 in order to use EndNoteSync. You can do this by clicking on the menu “Help → EndNote Program Updates…”

ebabbit, I am not sure yet you are having the same issue. Can you check your ‘Sync Status’ button to confirm what the error message is? Or, send me your email address after trying to sync so I can have a look from our side? 

As far as upgrading, you may have to check with your IT department about any process specific to your situation. Otherwise, you can try clicking the menu item “Help → EndNote Program Updates…”.

I did the upgrade to 6.0.1 and tried the sync again. It worked just fine. Thank you for the assistance!

Hello ebabbit,

Very glad to hear that!


Yes you are right, it is still version X6.

I realise what the problem is that it won’t let me update to X6.0.1 or X6.0.2.

It says “This updater was unable to find any copies of EndNote that could be updated to EndNote X6.0.2”…!!!

I have tried with X6.0.1 updater as well. Same message came up.

Very frustrating…

Please help.

Mac update section From the TR webpage:    ENDNOTE X6 X6.0.2 FOR MAC OS X (RELEASED 25 JAN 2013)

  • Install the X6.0.1 for Mac OS X Update, if you have not already done so. (Not sure? From within EndNote, go to “EndNote X6” menu > About EndNote to see your version number on the right side.)
  • Download and unzip the Update.
  • Double-click on the “EndNote X6.0.2 Updater” file.
  • ALTERNATELY: If you have problems installing the patch, you can instead install the  full X6.0.2 version. Using this method, your product key will be required for installation.
  • NOTE: If you do not see the EndNote tools in Word after updating, in EndNote click “EndNote X6” and choose “Customizer”. Ensure the Cite While You Write component is checked and press “Next” until the process has completed.

X6.0.1 FOR MAC OS X (RELEASED 14 NOV 2012)

  • Download and unzip the Update.
  • Double-click on the “EndNote X6.0.1 Updater” file.
  • NOTE: If you do not see the EndNote tools in Word after updating, in EndNote click “EndNote X6” and choose “Customizer”. Ensure the Cite While You Write component is checked and press “Next” until the process has completed.