I only find references to books?

Hello,

I am completely new to endnote, and I am struggling with functionality. I read about filters and forms, and I have no idea what they do for me. But I have the sensation that they are the problem.  :slight_smile:

I am simply trying to find articles by particular authors, but I only get books in my search results.

I have tried to connect to practically every information provider in the list of online connections, but to no good.

I tried for instance to find everything written by “Alvesson, Mats” and no matter what provider I choose, I only get books.

How do I get the articles?

Thx!

What is your field of research?  Science is well provided for (publically available Pubmed, Google Scholar and propriotory databases like WOS, Scopus, etc), but I am not sure what the equivalent sources of journal publications would be in your field.  

Hi,

I do research in management, sociology and culture studies. Alvesson has written many papers in those areas, but I cannot find any of them no matter what Information Provider I use.

I dont see google scholar in the list of Information Providers and I have failed to find any explanation on how to include it.

I really find this app difficult to get into. Not very user friendly, and I have now spent 6 hours reading user guides and watching videos, and still have no clue what a filter is, and why or how to apply them.

Hope you can help. Its probably just me missing that one little detail :slight_smile:

/P

Alvesson’s articles might not be “free” but in subscription-based databases which may explain in part why you can’t access them unless you pay for the article.  (I located one article for Alvesson by Googling which is published by Wiley, a subscription-based provider). If you’re affiliated with a university or organization that maintains subscription-based databases you can try accessing through them.

Hello,

I am affiliated with a university and have access to all the articles through our subscriptions, but …

how do I get it into Endnote?

/R

Here is a link to a youtube video explaining how to export directly from the Web of Science database to EndNote.

http://www.youtube.com/watch?v=mKRgUvrKVN8

Many databases export directly into EndNote now. If you go to EndNote > Help > Search for help on > Direct Export Providers, it explains how to export from each of the databases.

Which bibliographic output style are you using? Is it one you made yourself? Perhaps try changing to Author-Date style and see if the reference types are all books still. If not, your style needs fixing.

Are you creating references manually? If so, go to Edit > Preferences > Reference Types > Default Reference Type and change it to Journal Article. Alternatively, when you create a new reference, click on the drop list next to reference type and change it to Journal Article.

Are you using File > Import to import your references? If so, which Import Option are you using? If the suggestions above don’t help, can you please explain in more detail (step by step) how you are trying to find articles & create references in your library?

Mary-Ann

Some publishers, when you are in a specific journal have an export feature.  Google Scholar has a “cite” option that allows you to export a specific article.  but to export a collection using the connection or downloading a collection of references (using a filter to import into endnote) you first need to identify a database in your field.  Some databases have an automatic export feature that includes endnote or the option to export in a RIS file.  

I would ask your librarian if your Humanities/Social Studies has such a database resource?  

I see now that you are using export techniques from the providers themselves. The video was fine, and explained how to do this from WOS.

What I have been trying to do is to import them directly into Endnote, without opening the providers homepage.

  • I have simply gone into the “online search mode” in the top left corner of Endnote

  • Chosen Web Of Science SSCI (TS) as information provider

  • Typed in the name “Alvesson” in “Author”, “contains”

  • Pressed search!

It comes up with 0 results!??? WOS

It seems more than unlikely to me that WOS SSCI: which “Searches Social Sciences Citation Index on Web of Science” comes up with “0” results on a world wide citet author???

What am I doing wrong here?

If I choose “Library of Congress” as information provider, I get 29 records. All books. No articles.

I have failed to find references on any articles whatsoever, with any service provider.

Now, what I fail to understand is, why can I not even get the record out of these service providers? I am not loking for the article itself. I am simply looking for the reference information to put into my database, so I dont have to fill it in by hand.

Can you tell me what I am doing wrong?

Again,

If I choose “U College London” as information provider, and set fileds to “Author”, “Contains”, “Alvesson” I get 48 records.

All books written by Mats Alvesson.

No articles???

Where are the articles?

Libraries hold books not journal articles.  You can only use Web of Science if your institution subscribes I think, hence - no results via the search of that database.  Can you find them in Google Scholar?  

http://scholar.google.com/scholar?hl=en&as_sdt=0,26&q=Alvesson

then you can retrieve them thru the “cite” option below the reference you want, “import into endnote”

Hello,

thank you so much for your patience!  :slight_smile:

Yes, I find them all through google scholar. I do however find it rather tedious to have to cite each and every one of them. It would have been much easier if I could interate google scholar as a “Information Provider” along the line of WOS and the others, and simply use the search tool inside Endnote to have them all in the library with a few clicks.

I will give this app a chance for a few more days, and if I have no direct access to WOS, I suppose I will return to Mendelay, which does everything I want it to, and easily with no hassle, but unfortunately does not integrate with Nvivo.

Thanks again!

/R

Google Scholar doesn’t allow the same interface – where does Mendelay retrieve from?