in text citations


I am using Version: EndNote X and using a numbered vancouver style.

I have set up a library containing a number of references, which I have been using for some time without incident.

I was working in a word document inserting and deleting citations, when something happened and instead of only displaying the citation number in the text eg [1], the entire thread was being displayed eg {ADDIN EN.CITE<endnote><cite><author> ect ect...this goes on for many lines...  So I clicked the "remove field code icon" and a new document opened, with all my problems seemingly resolved.  My problem now is that I tried to insert another citation and instead of numbering it eg [1], it is now displaying {Australian Bureau of Statistics, 2006 #4} ...


i hope someone has some handy hints for me...


Thank you,


Alt F9 in Word.

1 Like

Thank-you Leanne!

I am working on a school paper and I had the same problem.  I thought it was an Endnote issue so after a couple of hours trying to figure it out in Endnote I actually deinstalled and reinstalled Endnote twice and searched for and removed any files containing Endnote, you can imagine my frustration!

Alt F9 worked like a charm  :slight_smile: