Incorrect formatting for only short title reference

 I am using EndNote X.4.0.2 and Windows 2011.  EndNote formats correctly (Chicago 15th A) the first time I cite a book in a footnote.  However, the second time that same work is footnoted, it does not.   For example, a book cites correctly (as a book) with a comma before the page number the first time, and it uses a colon instead of a comma before the page number the second time when an abbrevated footnote (as if it were a journal article).  Then, the third time, when only “Ibid”, it formats correctly again, using a comma.  Every abbrevated citations for all of my cited works use a colon before the page number, just as below (it is not just the Gadamer entry that is a problem).

FIRST CITATION: Hans-Georg Gadamer, Truth and Method, trans. Joel Weinsheimer and Donald G. Marshall, Second, Revised ed. (New York: Continuum, 2004), 512.

SECOND CITATION OF SAME WORK (after a different work by same author is cited): ———, Truth and Method: 371.

THIRD CITATION OF SAME WORK (immediately after the second, back to a comma):  Ibid., 346-7.

I believe this began when I downloaded the new Chicago 16th A file and then converted the citations in my document to Chicago 16th A (which ended up in a nightmare of formatting errors).  Then I went back to 15th A, which corrected most errors, but I am left with this remnant of the conversion.

I have tried to remove each citation through EndNote (not just by using the Delete Key) and to reinsert them, to no avail.

I made sure the output style in Format Bibilography is consistent with all other output style indicators.

I reinstalled EndNote X.4 and the 4.0.2 update to no avail.

The Chicago 15thA style appears to have a : instead of the comma in front of the Cited Pages field in my version. As you noted, the Ibid settings are correct under the repeated reference section of the footnote settings. 

Easily changed - but if this is correct, someone should also notify Thomson via the update request on their tech support website.  - 16th A has the same error, by the way…

You need to edit the style under footnote templates, under book-short template replacing the : with a comma.  I attach an image of the wrong short template and a fixed copy of the Chicago 15thA style.   You can open the fixed style document (which will probably open in Endnote) and “save as” renaming it to something suitable (but avoid naming the same as it was, or you will have two, and I am never certain which version Endnote uses then).  and then change your manuscript to use this new version. 

This new style will live in your specified folder for user styles (default is My Documents/Endnote/Styles)  but the original will still be in your installed styles folder in the Program Folder/Endnote on the C: drive.  If you can, you can delete it from there, so you don’t use it accidentally. 

Chicago 15th A fixed.ens (54 KB)

Thank you!  I cannot tell you how many hours I have spent trying to figure this out on my own.  

I think it is worth noting that this problem only seems to have occurred after I installed the Chicago 16th file and tried using it.  This might have been around the time I installed X.4.  I did not notice any formatting issues prior to X.4, and I’m next to positive I was using 15th in X.3.  It might be worth TR looking into whether the use of 16th could have corrupted 15th somehow or if the 15th file for X.4 is different than that of X.3.  

I also noticed that 16th has the error of placing a period before the page number, and I have found no evidence that Chicago made that a new formating requirement in the 16th edition.