page numbers

Hi there,

I am having a few problems when I enter page numbers into my endnotes.  sometimes the reference details are followed by a comma then the page numbers and other times they are followed by :

Does anyone know how I control this?



This is the correct format if you are following the Chicago Manual of Style. Journal articles have a colon before the page number, and books have a comma.

If you want to change it, go to EndNote and click on Edit>Output Styles>Edit [your style]

When the style edit window opens, go to Footnotes in the left-hand panel, and click on the Templates subheading.

On the right-hand side of the window, look at the templates for the individual reference types. You will see that some have a colon before “Cited Pages”, and some have a comma. You can make changes here if you want to.

Thanks so much, all sorted now.

Hi there,

I still seem to be having trouble with this, for example:

Luis, A. Huerta and Chad d’Entrmont, “Education Tax Credits in a Post-“Zelman” Era: Legal, Political and Policy Alternatives to Vouchers?,” _Education Policy _21, no. 1 (2007): 102 

And then when I enter the same reference it appears:

Huerta and d’Entremont, "Education Tax Credits in a Post-“Zelman” Era: Legal, Political and Policy Alternatives to Vouchers?, 75. 

Any suggestions on how to keep this consistent would be great - thanks.

Again in the Chicago style, this is by design.  See the attachment.  If you don’t want the short form, you need to change these settings. 

This is correct if using the Chicago Manual of Style. The colon is required following a bracket, but in repeat citations there is no bracket, so a comma is used. See section 17.179 of the 15th edition of the manual.

By the way, you probably should edit that reference in your EndNote library, and enter a short title in the Short Title field. EndNote will use this short title in the repeat citations.