Library won't open, data folder missing

I’m using Endnote X7 on a Mac OSX 10.9.5. The library I’m using for the current research project won’t open. The data folder appears to be missing. I have never had this problem. My other libraries and their data folders are all present.

It was working fine yesterday (I’m in the middle of a research trip). Last night, I had to restart my computer because other applications (Mail and Word) were glitchy, and this morning, the library won’t open and the data folder is missing. I’ve tried to search for it on my desktop and have found nothing. When I go to my Cloud backup (I use Backblaze, I can’t find the data folder, either).  Please help – I’m a bit panicked here. This represents years of research.

One addendum – I also use Apple Time Machine on a hard drive, but since I am away from home, I can’t know for sure that the data folder is there. I’m not sure if Time Machine backs up from Application folders. If the folder is there, then the problem is likely solved, as I will only have to reconstruct entries from this research trip, but how is something like this possible?

I don’t know if this covers your possible problem and a solution.  Read all the comments?  or here?

Thank you. I’m not sure this solves the problem. As to the first post, I will have to see if the folder is backed up whem I get home after my trip – I use Time Machine to back up on to a hard drive, not a cloud, so I can’t check right now. As for the second, I don’t think that’s the problem, as Time Machine only runs when it’s connected to the hard drive. So I don’t think that there’s a Time Machine/EndNote conflict. 

I really just want to know why my backup folder disappeared as it was clearly fine yesterday. The only thing I did that I can imagine would have been a problem is restart my computer last night, but I don’t know. Endnote wasn’t being glitchy yesterday.

Sorry, I don’t use a Mac, but it is exceedingly rare to “lose” the .DATA folder - so I am assuming there is something failing in the restoration or it is hidden somehow.  Sometimes Mac “packages” these files altogether?  Is there an .enlp file somewhere?  You might find something in this about packaged files?   

I really think you should direct to tech support on this one.  We users are unlikely to be able to help much.  

Technical Support 

1-800-336-4474 option 4 then 1 or

Technical support figured it out – that was the best suggestion of all!

It had to do with an .enl file somehow getting converted into an .enlp file, and we needed to separate the packages and recover the library. All good now.

1 Like