Line instead of author's name in footnote

Thank you so much Leanne, you do give me hope! And no…Im not smiling much but…my baby is (she is 3 months old :slight_smile: ).

Ok so to clarify: I have never had a problem saving my changes to Chicago 15th. Ever since I started tweaking it I have renamed it to “Chicago 15th A_amended”, and it was right there in my Program files folder. I kept changing my custom style and saving my changes and I could see it was working because the changes did show in my thesis dissertation.

Everything was alright until my supervisor mentioned that the line instead of the author’s name for repeated names was a no-no. I checked in Edit /footnotes/ repeated citations and it does say “No special handling” for authors. However, the line still shows. I thought I would do last minute changes to my thesis at the end.

Then I thought about googling and coming here on the forum and I saw that blexie mentioned the same problem and solved it by moving the folder around. Problem is when I first did that my own custom style disappeared for some reason, and you know the rest.

So my main  issue really is just to remove the line for repeated author’s names in footnotes.

To answer your question: in endnote my style folder preferences at the moment just points to the Desktop. On the desktop there is just the file I am interested in : Chicago 15th A_Amended. I did that because my real Styles folder, with ALL the styles, is in program files and is set on “read-only” which I thought might have been the problem. And when I did move the Styles folder from Program files to My documents and pointed endnote to it in the preferences, the style folder would still go back to “read-only”. So when blexie said she just moved the style file, I did the same to see if it would work now that my style file was fully accessible on the desktop, and not within a “read-only” folder. But that did not change anything.

Before downloading the style that you sent, do you think you could tell me how you edited it to remove the line in footnotes and not in the bibliography, so that I could do the same to my own edited style? The other option is for me to download yours and then change all the other things so that it fits my needs, but that will be longer. You didn’t just click on “No special handling” did you ?

(thanks again for your patience!)

Hi Leanne

One good news at last!!

I downloaded your style and used it on a copy of my thesis and, tadaaaa: the line IS removed  :smileyvery-happy:!!!

The only thing is, as I mentioned earlier,it would save me time to change my style so that the line would be removed, as opposed to changing this one (there are *a lot* of changes), would you mind telling me how you did it?

Looking forward to hearing from you!!!( and smiling again!)

Message Edited by smilinbaby on 04-12-2009 05:31 PM

I did what you said you did.  Changed the footnote author settings.  But attach your style and I will make the same change and send it back? 

1 Like


Thank you very much Leanne, now it does work!!

Your answer really puzzled me so I went back to my custom style. Repeated citations was set on “No special handling” so I could not understadn what was wrong and then I realised that the thing I had to change was not that, it was in Footnotes/Authors lists/“Print the Author list as defined above”.Mine was set on “Replace repeated authors with ______”, so I changed that, and now it’s perfect :). I will switch back the “Repeated citations” on "Replace with “Ibid” cos I quite liked it, I could not understand why I had to choose between Ibid or the line for the author’s name, now I understand the two functions were not related!

Actually I do have a couple of other questions on Endnote now that I think about it, but Ill open another thread now that this one is sorted! Thank you very much blexie and Leanne for taking the time to answer me, I really appreciate this :). I mean it, thanks :slight_smile:

Here is a copy of the style with the underscore removed.

Cheryl - The EndNote Team

Chicago 16th A.ens (77.6 KB)