major issues with Endnote X2 !!!

Hi all,
I have a major problem with Endnote X2. This is a very urgent issue as I have a grant due 3/23!
I uninsatlled Endnote8 before installing X2, installation went ok, but when I tried to open my old endnote 8 library file, I was surprised it was not converted and was opened directly in X2 with the name Endnote 8 instead of the name I saved it under!! All the column displaying was corrupted!! for example, the authors were in the column “images”, the type of references, journal article in my case, were in the author column, pages in the year column, etc… Next I tried to connect to pubmed, it didn’t work at all. So I thought my library was corrupted, so I created a new library “test”, again X2 changed the name of the new library to “Endnote 8”, I then tried to import my old library by choosing file → import, but by clicking on import, nothing happened! Next I decided to open the sample library provided by X2, again here, the name sample library was changed to Endnote 8, all the columns were messed up, the authors in the image column, the pages in the year column, etc !!! (see picture enclosed)

So clearly my problems come from X2 and note from my library file!!!

I tried to unsintall and re-install X2 but the problems persisted!!!

Problems were identical with native X2 or patched X2!
This is a major issue for me as I have a grant due very soon!!!
Please! anyhelp is welcome!

Thank you

Mac OS 10.4 - Endnote X2 - MS word 2008

1 Like

Hello adp64,

It is possible that your EndNote preferences have become corrupted.  You can remove the preferences which will restore all of the EndNote default settings.  You can remove the preferences by following the steps 1-6 under “Working with anything in EndNote (Macintosh)”:

1 Like

THANK YOU so much!

I followed the instructions from the link you gave me. I removed the “EndNote” folder from user > library > application support; and the “com.ThompsonResearchSoft.EndNote.plist” file from user > library > preferences ; restarted my mac and now it’s working like a charm! Wow!

You saved my day!

Bonjour All !

we had the same problem which we traced back to the installation of X2 on the Mac. The application had been copied from to CD not using the “installer”. A proper “re-installation” solved the problem !

Hope this helps ! Bonne chance !

1 Like