Missing option: Do not create a complete bibliography at the end of a document

I am using the Chicago Manual of Style’s humanities style and do not necessarily need to have a bibliography at the end since the footnotes already contain full data. In the Output Style, under Sections, there is no option entitled “Do not create a complete bibliography at the end of a document”. One can only select from three radio buttons, none of them being an “off” option. How can I prevent the bibliography from appearing without selecting and deleting it manually once in Word? Thanks in advance.

Scanning through pages and pages of postings, I just happened to find my answer in Leanne’s posting of 3 August 2011 at http://community.thomsonreuters.com/t5/EndNote-How-To/How-do-I-NOT-have-a-bibliography/m-p/22053#M6344. The solution consists in going to the Templates section of the Footnotes branch and unselecting “Include citations in bibliography”.

Nevertheless, I think that there should be a fourth option to disable the feature where one most expects it.

Not sure if it is new since that reply (and the link didn’t work for me), but in the edit output style, under the  footnotes> template dialog, in EndnoteX5, you have the option of not ticking a box “Include citations in bibliography”

I have modified the link in my previous post, which now works as it should.

but have you noticed that you do have that option in Endnote X5, at least?