Missing References in Bibliography

The bibliography created at the end of my document contains all the references I have used apart from one. I can find it on the “insert citation” page, and the “{ }” shortcut finds it also. It just doesn’t appear on the list. I’ve deleted and readded the citation on the website but no change.

What ref type is the missing record and does it have a corresponding bibliography template in your chosen output style.

Is this a desktop version of Endnote or the web version?

What does “on the website” refer to?

It’s a book, and the output style has successfully included other books in my bibliography.

I have the MS Word addon of Endnote

the website is myendnoteweb.com

Without looking at your document – I can’t begin to figure it out.

are you saying it stays as a curly bracketed inserted citation? or that it formats it as a citation but doesn’t appear in the bibliography?

Which web version output style have you selected in your word document?

Is it a footnote style or a in text citation style?

Are you on a PC or a Mac (not that I think that would make a difference).

what is the citation?

If I were trouble shooting this and had access to the document:

  1. have you tried to enter the citation into a new or different document?

  2. always make a copy of the document so you can go back to it. Then I would double check that the record looks right. Where did you get the record from, does it have the right ref type and the correct pieces are in the correct fields?

  3. have you tried “Convert citations and bibliography>Convert to unformatted citations” (NEVER TO PLAIN) and then “Update citations and bibliography”? Does it throw up an alert when it comes to that record? (can’t find it for example?)

  4. change your output style to something like Author-Year or another citation/bibliography output style. – does it appear in that bibliography? if so it is an issue with the output style, but since you can’t edit those…not sure how to fix it. (I use the windows desktop version of EndNoteX9.3.3, so can edit output styles).

  5. if it still doesn’t work, I would try to change the record’s ref type to book section or journal. Does it appear now, (with either you chosen output style or the author-year one)

You can click on my name (to direct message me) and maybe you could send me a message and we could arrange to share the document or a small example document with the issue?