Missing Toolbar in version X4 (Mac)

I recently installed version X4 on my Mac and was using it seemlessly with Word 2008 until the toolbar option disappeared while in Word. Is there a recommendation for how to solve this? Thanks.



It sounds like Word is not looking at the correct folder for startup items.  To reset this location-

1.  In Word 2008, go to “Word>Preferences…” and click on the “File Locations” icon. 

2.  When the File Locations window comes up, double click on “Startup”. 

3.  On the left hand side of the “Choose a Folder” window, you should be able to find a shortcut icon to your Applications folder; single click on this icon. 

4.  In the next panel over, you should be showing the contents of the Applications folder, where you will want to single click on the “Microsoft Office 2008” program folder icon. 

5.  Within the Microsoft Office 2008 folder, you should find another folder just called “Office”; click on this folder. 

6.  Within Office, you will single click “Startup”. 

7.  Finally, inside Startup, click on the “Word” folder. 

8.  With Word selected, press “Choose” and then “OK” on the Preferences window.  Afterward, close Word altogether.

9.  Make sure all other Office programs are closed.  This would include Entourage, Excel and PowerPoint.

After restarting Word, check your Tools menu again for the appearance of the EndNote commands.  Please let me know if this helps.

Best Regards,

Jimmy M.

Customer Technical Support Representative Scientific
Thomson Reuters
Phone: +1 800 336 4474
ResearchSoft Product Support

I have the same issue. Word 2011; Endnote x.4.0.2. No endnote tools showing, no toolbar. And I cannot use CWYR; AND I am now getting Word could not fire event AGAIN (tried reinstalling VDBR or whatver editor it’s called from Word, reinstalled ENdnote. Sick of this problem)

I have installed EndNote X4 (4.0.2) (Bld7031) and Office 2011 on Mac to find no toolbar of Endnote on Word 2011.  I cannot use CWYR or cannot see any endnote tools, either.  I have already tried  the suggestion by Jimmy M (09-29-2010 12:25PM)  but nothing has changed. 

How to solve it? 

Same problem here.

I used X2 and X3 without problems. Now I read on the Endnote-Website that there is an update to X4 that makes Word 2011-integration work.

I have followed the instructions to the last point, but there is still no EndNote toolbar in Word. The only thing that changed is that every time I quit Word, it pops up a message box saying “Word could not fire event.” All pathes, etc. are correctly set.

Any help to make this thing work would be really appreciated!

The “Word cannot fire event” means there’s an issue with Visual Basic which is needed for Cite While You Write. Below is from a separate forum post.

The “Word cannot fire event” message means that Visual Basic for Applications is either not installed or is damaged. Run a custom install of Office 2011, selecting only Visual Basic for Applications. This almost always corrects the problem.

 - Mathilda, the EndNote team

Thank you, Mathilda, this was the problem.

Perhaps you should mention at the 4.0.2-post on your website that VB for Applications is necessary to run CWYW!? (Or is it and I did not see it?) Whatever, now it works! Thanks!

I have the same problem with Word 2008. I have followed Jimmy M. instructions and nothing happened. I would appreciate any help on this, I am writing a long paper and I NEED “Cite While You Write”. Thanks!


i have the same exact problem, i just reinstalled VB (and Endnote) and the problem remains: the word/tools endnote is missing and the CWYW menu in endnote is disabled. please help