New user question re using online search mode


New user. Program generally working fine, but tonight won’t allow me to type in search field blank boxes  e.g. author, title etc. I attempt to place the cursor in the relevant box but it doesn’t register i.e. not possible to type any text in the boxes to the right of the “author” or “title” options. Similar problem when searching in local library and integrated library modes. Not entirely sure what i am doing wrong. Ideas welcome!


What version of EndNote are you using and is it a trial demo version as that expires in 30 days.


X6, paid version, running Windows 7, new laptop which is working fine.

Say I want to enter “2012” in the search box, immediately to the right of the search field “year” I tap in the blank box, no cursor appears, but rather seems to add what I have typed into the search field box e.g. “year2012”. Bizarrely, if I click the Return button the search happens and references appear below…

Not entirely sure what is going on, if a column sizing issue or something simple?


Resizing should not be an issue but besides “tapping” did you try clicking on the search box? Also was this a clean/new install of X6 or did you upgrade from an earlier version?

Solution found.

I tried creating a new Endnote library and the search pane in it looked fine, worked normally.

Suspecting a bug in my original Endnote library went to _"_Tools" and then “Recover library”, which imported all my refs + attached pdfs. Curiously when I went back to my original Endnote library the search pane in various modes worked fine (so I deleted my new recovered libary since the original now working fine…

Posting this in case anyone else out there wishes to save an hour or two :slight_smile:


Sorry, just spotted your post.

Yes, tried clicking on the search box.

Clean install, from CD. Worked first time.

Thanks for you comments with this, much appreciated, and glad a solution was found.

Thanks for the update as the info is helpful and glad you were able to resolve the problem.