No "Endnote" Tab in word 2010 ribbon

Hi there,

I’ve been running Office 2010 Proffesional Plus (32bit) for a couple of months now. Recently at Uni we got shown how to use Endnote X3 and were being asked to do an assignment on it.

So i downloaded endnoteX4 through the Uni website and installed if with the license the uni has bought.

But now when i start up word 2010, there is no Tab in the ribbon for controlling endnote?

I’ve re-installed a couple of times, looked through the ribbon options and there is no mention of Endnote tab.

If i look at Options > Add-ins i can see “OneNote Notes about Word Documents” under In-active Application Add-ins.

Do i need to do something to get endnote to work with word? Driving me crazy :frowning:


When you viewed the Add-in’s “Inactive Application Add-ins” section, was the “EndNote Cite While You Write” add-in file listed?  If so, click to highlight it, then at the bottom of the screen where it says “Manage”, confirm that “COM Add-Ins” is listed then click the GO button, then click OK.  Close Word Options window then open MS Word 2010.

Worked straight away! Thanks heaps! :slight_smile: :slight_smile: :slight_smile:

I am using win7 home premium(64bit) operating system. I have installed word 2010 and endnote x4. but I cannot see endnote tab in word. I have tried to activate it through add-ins. But there is no optin like “EndNote Cite While You Write”. Please suggest.

Thanks in advance

I’m running EndNote X4 with Office 2010 on Windows 7 Professional (64-bit) and did not encounter any problems with the EndNote tab appearing in the MS Word 2010 ribbon. 

When intalling EndNote X4 all other applications (such as Word 2010) should be closed.  If not, you could try uninstalling X4, restarting your computer, then re-installing X4.  If X4 is not displayed in the Word 2010 ribbon then check the Add-ins option (under the “Inactive Applications Add-ins” section - see image) and activate the EndNote add-ins (there are three).  If the add-ins aren’t present, suggest you check the EndNote archives or contact Tech Support

Thank you for the suggestion. But it did not work  :frowning:

Contact tech support:

I would first check the version of Office 2010 you are using. EndNote is only compatible with 32-bit version of Word 2010 and is currently not compatible with 64-bit version of Word 2010. You can follow the instructions listed in the below link to find out which version of Word 2010 you’re using.

If you are using 32-bit version of Word 2010, I would suggest you to try the steps listed in the below link for enabling EndNote tools in Word:

If the issue continues, you can try the steps in the below link:

Thank you,


Hi anil

Thank you Anil. It is working. I have installed word 2010, 32bit. Thanks again :slight_smile:

In my case, the Add in was there in the “disabled add in” list . I highlighted the “EndNote Cite while You Write” add in under the disable add in list and on “Manage” selected the “Disabled item” and pressed “GO” . Then a  "Disabled item" list dialogs box appeared. Highlighted the "EndNote Cite while You Write" again and did “Enable”. Problem solved…!

hi, i faced the same problems.

what i done is firstly select and delete endnote form COM Add-in Window

then add it again (endnote cwyw.dll) by browsing "C:\Program Files\EndNote X4\Product-Support\CWYW folder

lastly click ok, afterword endnote tab will appear

I run EndNote on:

  1. Windows 7 Home Premium SP 1

I have:

  1.   Microsoft Word 14.06112.5000 (32-bit) aka Microsoft Word 2010

I have:

  1.   EndNote X4.0.2 [Bld 5139]

The Windows is running under VMWare Fusion:


  1.   Version 4.0.2 (491587)

The EndNote tab will generally “remain” except:

  1. For about 2 hours before an assignment is due; or
  2. Any other random time that it decides to fail to load

My usual fix is to run a “Repair Endnote” from the installer and then re-enable the add-in. However this is extremely frustrating and it’s a waste of my time.


I’ve run EndNote X4.0.2. with MS Word 2010 and Windows 7 Professional (64-bit) without any problems including the one you’ve described (although not as a virtual machine).  Perhaps the issue might be related to running the program as a virtual machine so suggest you contact tech support:

Created an account just to say thank you for your help. Had the same issue.

Thank you Anil. It is working.

thanks, I had the same problem and could not exclude endnote from disabled allications but it is solved now.

thanks again :smileyvery-happy:

I have tried all the instructions but I am still struggling

In word document went to file- options, add ins, disabled items from the management system and click go, selected any endnote item in the list and select enabled  -click ok but still


Very helpful, it resolved my problem.