Not Showing Bibliography

Can somebody please advise me on how to stop the Bibliography automatically appearing at the end of the text I’m writing at any one time? I’m working on individual chapters which I will combine at the end and only want the Bibliography to appear at the conclusion of the document. Thanks Noelle O

When you combine the chapters and reformat the bibliography EndNote will automatically combine the separate chapter bibliographies into a single one at the end of the whole document, so don’t worry about them appearing at the end of each chapter while you’re working on the individual sections.

You can either turn off CWYW and let endnote put in curly bracketed references which you format at the end (easiest way is to select all and use the unformat NOT THE REMOVE tool).  Or create a new style with just the citation template and no bibliography template.