Pages 5.6 and EndNote X7.4

Apple released an update to Pages yesterday (version 5.6). The long-standing issue with Pages neglecting to format Chicago Author-Date references properly (specifically, italicizing book and journal names) has finally been fixed. However, all other bibliography formatting is gone–hanging indents have been removed and there is no spacing between references. I realize this is rather easily fixed by formatting the bibliography manually within Pages, but I’m wondering how I might force this style formatting at the outset. As far as I can tell, my bibliography layout settings are correct. For instance, the hanging indent option is set to “All paragraphs.” Any suggestions would be greatly appreciated.

This seems like a bit of a regression. That stated, I’m happy to trade these problems. Manually formatting the entire bibliography at once upon completion of a munuscript is far simpler than manually italicizing every journal/book name.

Hi, I’m having the same problem. Can you tell me how you manually edit the bibliography in Pages? Thanks. 

Hi jgrib,

You can manually edit the reference list by first selecting all of your references. Simply clicking on any part of the list should highlight all of your references. In my case, I then went to Spacing (found under the Style tab) in the options pane on the right side of the document and changed the After Paragrpah setting to 12pt. Finally, under the Layout tab, you’ll find the Indent options. I changed the Left indent to 0.5 in. This will give you hanging indents for all of your references. That’s it. Simple process, but I would still like to know how I can automatically create this formatting. Any suggestions would be greatly appreciated. 

Greetings. I had a similar problem. I create my own style for citations and bibliography. It appears correctly in endNote but Pages simply ignores it. 

Any help will be appreciated. 

I assume - as in Word, you need to ensure the document itself is using the correct output style – it isn’t sufficient to make the change in the Endnote program interface.  But I don’t use pages, so don’t know how to walk you thru that.  -perhaps this helps? 

It appears that I was too quick to declare the problems with italics in Chicago Author-Date fixed in Pages 5.6… I’ve just noticed that while journal names are correctly italicized, some (but not all) book titles are not. I’ve tried to determine why only some book titles are affected, but haven’t come up with anything. Is anyone else experiencing this problem? I’ve just updated to Pages 5.6.1 (released today), but this does not address the problem.

I also have noticed that some references in the bibliography have titles itallicized, but none in the footnotes.  I wonder if anyone has has any leverage with Apple.  This formatting problem should have been fixed long ago.  

In the meantime, I can’t seem to be able to edit anything my footnotes or the bibliography in Pages (5.6.1, OS X 10.11.1) without exporting the entire file to Word (where I can).  Is there some sort of trick?

Can anyone at TR/EndNote replicate this problem (i.e., some book titles not being italicized in reference lists)? I would just like to have some official confirmation that this is not an issue specific to me. I realize you guys are busy attempting to address the Word 2016 compatability issue (Jiminy!), but a response would be greatly appreciated. I’ve submitted feedback to Apple’s Pages team, so I expect to hear from them the day after never.