Problems with Reference and Bibliographic entries

I have been using X2 successfully for some years. The system now is now:

  • entering References in {} brackets; and
  • showing the Reference No.e.g.  {ACS, 2005 #158}.
  • No Bibliogrphy entries are made.

When I use the Format Bibliography command References are changed  to show { ADDIN EN.CITE … adding all codes from the EndNote database. Bibligraphy now shows all EndNote codes.

Any thoghts gratefully received.

On a PC, to toggle off displaying  { ADDIN EN.CITE etc., press Alt+F9 in Word.

The references in { } are because Cite While You Write is turned off. I’m not sure where the option is for X2, but the Instant Formatting On/Off button should I guess be in the Bibliography area somewhere in Word.




Thanks for the advice.  The Instant Formatting On/Off button is in the Bibliography area - unfortunately doesn’t fix the problem.



There’s an FAQ (Article #81036) and video in the EndNote Knowledge Base on the topic. Click the link to go to the FAQ and scroll down the list to “CWYW12”: The text portion of the FAQ states:

EndNote: Viewing code like { ADDIN EN.CITE…instead of the citations

What you are seeing is the hidden field codes in Word, which is the hidden code EndNote uses to hold the reference information for your formatted citations. To fix the problem:
Quick Fix: Hit ALT+F9 (Option+F9 on Mac) on your keyboard to toggle field codes. If you are still seeing the codes, proceed with the longer steps below.

On Windows:

Word 2000/2002(XP)/2003:

  1. In Word, go to the “Tools” menu, and select “Options.”
  2. Here, on the “View” tab, uncheck the box named “Field Codes”.
  3. Click “OK”.
  4. The document should now appear normal.

Word 2007/2010:

  1. Word 2007: go to the Office icon in the upper left, and click “Word Options” at the bottom of this window. Word 2010: go to the “File” option in Word 2010, and click “Options” at the bottom of this window. Click on the Advanced option on the left hand side and scroll down to the section titled “Show Document Content.”

  2. Uncheck the item titled “Show field codes instead of their values” and click OK.

  3. The document should now appear normal.

On a Macintosh:

  1. In Word, go to the “Word” menu, and select “Preferences”.

  2. Here, on the “View” menu, uncheck the box named “Field Codes”.

  3. Click “OK”.

  4. The document should now appear normal.

This setting is a universal setting for Word, so making this change should fix any documents that are currently displaying the field codes.

Thank you very much. Problem is now fixed.


Hi…I am having this same problem with X3.  I tried to follow your instructions for X2, but alas…it is not proving positive for me.  When I cite a reference, I get the brackets and field codes (field codes in View is not checked), and no reference is being produced.  Can you help?  Thanks!


Well…I solved my own problem by copying and pasting the whole document into a new document.  Apparently, I must have done something to the formatting and I couldn’t get out of it!


I am having the same problem on a mac and the box “field codes” is unchecked.

I had sent the document to my mentor, he added citations, and sent it back to me. Now when I add new citations, I get {Galli, 1993 #9} instead of [9].

Please help!

Thank you.



Those aren’t “field codes” in “Word-speak”,  those are endnote “fields”, which are a totally different animal.

The CWYW settings must be disabled.  If you want them enabled, you just need to go to the “format bibliography” dialog and on the third tab, select the “enable” button.  – but your supervisor probably disabled it, to make sure that the document didn’t get corrupted.  I like to do this too, when working on my students documents, particularly large documents like Thesises!