Reference error {author, year, #number} + CWYW doesn't work

Hello EndNote Community,

I have a problem regarding to CWYW, I cannot use (cite while you write) when I’m using word it shows me {author name, year, #number}!!
I tried all the solutions suggested by your community but all the attempts failed, Unfortunately I spent more than 24 hours to solve this problem!
Besides when I’m clicking on (tool tab in EndNote then Cite while you write) all the 4 options in the menu are grayed (disabled)! 

I tried to upload screenshots but your web didnot accept its extention (PNG).
Please help me as soon as possible…

Operating System: macOS Mojava version 10.14.1
Word Processor: 16.16.4
Version: X8.2
Browser: Chrome


Please contact Technical Support directly

1-800-336-4474 option 4 then 1


We are here to help whenever you run into issues.

Thanks for your replay,

I cannot call them, I already sent them a request but I didn’t receive anything yet !
Can anyone here help me?

save the images as jpg (from the clipping screen this is usually a dropdown option).  or put them in a .zip file and attach that.  

On the Mac, open the .png file in Preview. Click on the File menu and select “Export”. From the drop-down menu select “jpeg” and save the file.


Screen Shot 2018-11-20 at 8.29.46 am.jpg

Here you can find the screenshots of the problem

Thanks in advance,

In EndNote, click on the EndNote menu and select “customizer”. Do not click on “next” just yet, but is the option for ciute while you write ticked?

Yes, this option is ticked.

I tried with it before but without postive result

Yes, that was silly of me - sorry.

Try this: om the tools menu, select “templates and addins” (second from the bottom)

Does it look like the screenshot attached?

Basically, EndNote and Word are not talking to each other - if I don’t have Word open then the CWYW options are greyed out in EndNote. But updating the citations in Word SHOULD force EndNote to start if it isn’t already open.

I did that before and compared it with my friend word, it doesn’t work :frowning:

Mr. TMartien many many thanks for you,

Your solution works,

I will paste it here for anyone faceing same problem:

On some machines with Mojave, attempting to use the EndNote CWYW tools may result in returning to the EndNote library, or an Error message.

Mojave includes new Security & Privacy functions which can prevent EndNote from being able to correctly automate. To correctly set these options…

  1. Go into the Apple menu
  2. Click System Preferences
  3. Click Security & Privacy
  4. Click the Privacy tab (along the top)
  5. Click the Automation options, along the left.
  6. Here, make sure that both “Microsoft Word” and “EndNote X#” are both turned on.
    With this automation turned off, the Cite While You Write functions will not work.


how can i set up microsoft word and ennote to the automation options?

I do not have any fields to select…

Many thanks for help


see the atachment