Reference Manager 11 and Word 2007

Recently I installed Office 2007 (including Word 2007) on my computer. This had the drawback of not being able to use the cit while you wright function of Reference Manager. I did all the steps suggested by the support website of reference manager, and thus manually copying the CWYW files to the startup folder of microsoft word. Yet, this didn’t help. I was able to get the toolbar at the lint with the add-in button.

But the CWYW function does not work. Neither works it via Tools of reference manager.

Can somebody help me?

Thank you very much!

Sofie De Rouck 

1 Like


If you are able to see the tools for Reference Manager in Word but they do nothing when you click on them, you may have a conflicting add-in installed.  We have a FAQ explaining which add-ins are known to conflict with Reference Manager, and how to remove them.  The FAQ can found at:


I got the same trouble as reported, but in my case I am unable to see the tools for Reference Manager in Word2007. I’ve followed all the instructions and moved those to files to the Word STartUp folder but it din’t work either. I don’t know what to do.

I would appreciate it if you could let me know how to fix this problem.

Thank you very much in advance.


I just searched in this forum to find a solution for this problem when I rather accidentally solved it by myself…

If you want to make sure Reference Manager is opening when you click any of the Reference Manager icons in the Word 2007 add-ins tab so that the ‘Can’t find specified database error’ doesn’t come up, do NOT open Reference Manager by double clicking the icon, nut by right-click and ‘Run as Administrator’. After I did that, whenever I started Word and clicked an icon in Reference Manager, reference manager started and it worked fine.

Hope that helps,


Thanks, Peter, that did the trick.  In my case, it was a Contribute add-in that was conflicting with RM10 in Word 2007.  However, there is an easier solution to removing the conflicting add-in than the file deletion recommended in CWYW FAQ3.  Under Word Options, and Add-Ins, find the Manage section at the bottom, select COM Add-Ins from the menu, then click “Go.”  You’ll see a list of available add-ins.  In my case, Contribute was checked.  I unchecked it, and clicked “OK”.  Contribute was immediately taken off the Add-In list on the main menu bar, and the RM tools started responding as they were expected to respond.  At least, that’s how it worked for me.