Reference search and Cite while you write stopped working

Whenever I try to use cite while you write or find a reference through search option, I get an error message saying ‘no matching references found’ - even when those references do exist. This has just started happening and is problem on my work, home and laptop computers. I reinstalled and updated but that didn’t help. I am using Endnote 7.7.1 as that is what I get access to through my uni but different versions of Word on each computer. 

Any advice??

Are you trying to use your online or desktop library connection from the word ribbon?  If you select “go to Endnote” where does it go?  I assume you are trying to use the insert citation search button from the Endnote ribbon, which is not a very powerful adaptable search option, and often has text in the search box left over from a previous search.  

 I routinely go to the (desktop)  library to find what I want to insert, and use Endnote’s insert citation arrow from there, to insert it back to the word document, or Ctrl+C and go to the document and Ctrl+V.  

Please describe your workflow.  

When in word, I go to the EndNote7 tab and click on Insert Citation. It has worked perfectly for me- up unitl last week…

In EndNote I just use the simple search button. Again it worked perfectly for me up until the last week or so

I don’t know, I find that both the “find citation” in word and the  “simple” search bar in endnote slow and not very adaptable as I said.  

I would call tech support, if I were you. for the numbers.  

Thanks Leanne

I tried tech support. Unfortuantely the office is based in a very differetn time zone to me so I have had return phone calls at 2am folowed by problems with language barrier.

So I am now using the techniques you described and these seem to be wworking. So thank you for all your help

1 Like


I’ve got exactly the same problem. When I try to perform a simple search among my references the message “no matching references found” appears while I know that they do exist.

Please help, I need that option in emergency.